Central Heating Not Switching On

Hi there, at the weekend I installed a Tado V3+ Wireless Heating and Hot Water Smart Thermostat starter kit.

This was to replace a Siemens RWB9 controller and wired thermostat.

The installation was fine with the Thermostat connecting to the receiver. The boiler came on when I activated the hot water manually but would not come on for the central heating.

I found the Tado pro app and I ran a system check using the Tado pro app and while the temperature sensor and wireless receiver are connecting okay there was a problem with data being received back from the boiler to the wireless temperature sensor. The boiler is a Viesmann vitodens 100W WBIB 35kw system boiler. The configuration check suggested using the D01 interface. However I have tried several times to do this but it won’t save when I try and set it up. I just keep getting a fail message. Please can anyone help? Thanks

Answers

  • If you’re using a uk wireless receiver you can’t use a digital connection, which is what the Tado pro app is telling you to do and why it’s failing. You’re on a switched relay connection.

    Make sure you’ve wired the wireless receiver correctly and that it’s set for s/y plan. Generic instructions are here https://cdn.brandfolder.io/607DGEMS/as/tqh86npbjjhws5gwkxfncbfh/104172-DIGITAL-WRP01IB01-INSTALLER_MANUAL-TA-UK-00-V2.pdf
  • Thank you Johnny for your response and advice. I have configured as suggested and has been confirmed on the Pro App. See screenshot. However still not getting the central heating to stay on. Any further suggestions please? Many thanks, Michael
  • Hi Michael, I’m having the same issue after installing this afternoon. Did you manage to fix it? I’m very close to reinstalling the old Drayton SM2 and sending the Tado back already!
  • Hi there, I did. I downloaded the Tado Pro app and found better instructions and tool for checking system. I managed to track the problem to the wiring when I had removed the old thermostat. That was the problem. Hope that helps