Controller setting wrong

I'm not getting any hot water, after a year or two of having everything working OK. We have Yplan gravity system with hot water cylinder. We changed the mechanical valve head but still no joy. Tested the controller and it shows as yellow, combi. When I change it to green for Yplan it flashes and settles on green but still no hit water when testing that. When I check the setup again it is back to yellow.

Has anyone heard of this or have any ideas. I've been waiting for a response from Tado support for about 30 hours.

Answers

  • Y plan is pumped, not gravity fed. I would start by making sure which system you have. If it’s y plan check the three way heating/hot water valve hasn’t got stuck.
  • The valve switch motor was changed and the valve was switching.
  • Spoke to my plumber and the heating is pumped but water is gravity. It's an old system.
  • I would check with Tado support why the wireless receiver keeps switching to combi. I presume you’re switching like it says in section 6? https://cdn.brandfolder.io/607DGEMS/as/tqh86npbjjhws5gwkxfncbfh/104172-DIGITAL-WRP01IB01-INSTALLER_MANUAL-TA-UK-00-V2.pdf
  • Yes, we are doing that an it flashes (though for quite a while) then eventually goes to solid green. If I then test the heating button the led turns orange and the boiler fires, but nothing happens when the hit water test is pressed. If I then test the setup (6) again it shows as yellow. Bizarre. I don't know hiw long Tado support are taking currently . They say a few hours but it has been a day and a half so far.