My tado smart termostat seems have problem

Hello.

I'am have in home working configuration from 1 bridge and 2 smart radiator termostats and all work ok, i'am happy :)

Recently i'am buyed from ebay 1 smart termostat to expand system.

First i'am selected tado installation help, after i'am go back and selected "already wired"

installation and pair finish ok, web application not show any error.

Now tado smart termostat show icon "not configured" and firmware version it show 16.11 and allow only to reset and pair it, no any opperation work.

I'am contacted tado support, already passed 12 hours, no any repply reseived, posible need to perform firmware update or reset somehow, but application not have any posibility to do this.

Many applications have buttons what allow to check firmware version and update it, but here can't find it.

Now i'am have expensive nice and useless toy :)

If somebody can help with any suggestion how to solve this problem, please help.

Sorry for my bad english.

Comments

  • No any repply here or from support by email.😑

    How long can take to obtain repply from support team?

  • Problem solved, thanks tado team for profesional support.

  • How was it solved? My thermostat has also been showing update symbol for around 6 hours now.
Sign In or Register to comment.