Heating always on



I just had a new Tado system installed and seem to be running into some issues, with my central heating always being on even when the app and receiver is showing off. I seem to be able to get heating when I set it on the app with the valve moving to H (on a y-plan system) and both hot water and heating (valve moving to M) but when I try to just have the hot water only valve stays at M with both the receiver and app saying only HW is on. When I turn everything off the receiver & app shows the same but boiler is still firing away and my heating is on.

I spoke to the help desk who told me to test if it was the receiver by moving the CH ON wire to P1 and HW ON wire to P2. This stopped the boiler from firing up. Support haven't been great in getting back to me, is this an issue with the receiver then? When Ii did this and turned off the power the valve moves to W, so I don't there the valve is the problem.

Any help would be appreciated as I am having to turn my boiler on and off at the moment to get how water/heating.

below is the current wiring


  • davidlyall
    davidlyall ✭✭✭
    edited January 30

    Your message starts "I just had a new Tado system installed". Did you get this done by a professional? If so, first call would be to get them back.

    If you did this yourself, I would suggest the following

    1. confirm the receiver is set for Y plan operation. I think it needs to be set for this but I'm not 100%. Edit. I don't think this is required. Just checked mine in the installer app and it says relay for S or Y plan operation but I do have the older Extension Kit instead of the Wireless Receiver
    2. re-instate the old controller to confirm that it all works as it should? If you do this and it all works then you know that the valve is OK
    3. re-install the tado receiver and check again. might just be a bad connection and doing this could fix it
    4. confirm the physical wiring connections especially that no strands are touching another connector
    5. With the power off, I would check the physical wiring connections to make sure they're good and no strand touching another connector.
    6. Do you have a multi-meter and know how to use it?
      1. With the multi-meter, ensure that there's no connectivity between Live -> CH NO and Live -> HW NO. Live to HW NC should show connectivity if the HW is off
    7. Try the Tado suggestion of moving the wires to P1 and P2 again. This time, do the CH NO wire first and then try the system. If no change then move the CH NO wire back and then try the HW NO wire. One change at a time to help you narrow down the fault

    Report your findings

  • GrayDav4276
    It certainly seems that your installation is incorrect.....contact whoever did the installation and get them to check what they have done.
  • Sandhu112

    just an update on this, I installed this myself (that was bad wording on my part), so unfortunately no on to blame but me.

    I followed the some of the steps suggested by @davidlyall and results are below

    1. i checked instructions and can confirm it is configured for y-plan by default
    2. unfortunately i can not install the old receiver as i threw it away but i tested that the hot water and central heating were working and valve moved as expected before i replaced it.
    3. Have reinstalled it already with no change, central heating/boiler fires up as soon as it is powered on.
    4. confirmed no wires are touching, ( i actually brought a wire crimping tool as i was worried this was the case.
    5. unfortunately i do not have a multi meter, still very basic DIY'er
    6. I tried this again and can confirm that with CH NO in P1 and HW NO wire left, I can control the hot water as desired and able to fire up the boiler when requested. With HW NO in P2 and CH NO back in place I get the same result of boiler and heating back on as soon as power is turned on and unable to turn off.

    I finally got through to tado support who said they will replace the receiver, hopefully this will solve it, but in the mean time I have left the CH NO wire in P1 so i can get hot water at least.

    If anyone has any other suggestions would be very helpful as this turning out to be a bit more of a difficult job than expected.

  • davidlyall

    That's good news that they'll replace the receiver. Seems that they are confident that is where the problem lies

    Multi-meter is a handy tool to have in your toolbox. Basic ones are not expensive and there are plenty of guides on YouTube. An electrical test screwdriver is also handy to have but is riskier to use as it needs the power to be on for the indicator to light

    Let us know if it fixes the issue. So many posts on here are left hanging with no closure

  • Sandhu112
    Seems like it was a issue with the receiver. The replacement came and now working as expected.
  • hugbilly
    hugbilly ✭✭✭

    Good news I hope your system works successfully now 👍️