Wiring up all wrong

Options
Hi, we had a qualified electrician install our wireless tado system, everything was fine with it until a few days ago.
The receiver has live and neutral going into it, I open receiver and boiler panel and run through the installation instructions, first thing it says the black wire won't be required in this installation but the electrician has used it, he hasn't used the grey wire or blue wire, it also says about a small purple link wire being used but that is non existent.
So my question is do I start from the beginning with the installation instructions for my combi boiler that come up in the tado app
Any help very much appreciated

Comments

  • hugbilly
    hugbilly ✭✭✭
    edited July 7
    Options
    Your comment says the system initially worked correctly. If that was the case it suggests the wiring was OK, perhaps you could provide more detailed information about what’s gone wrong . . .
  • gac
    gac
    Options
    The power light on the receiver flashes orange when heating is turned on
    Heating won't go off via the app
    Saying on the app hot water but I have a combi boiler
    So there is specific installations for my Worcester greenstar 28i junior, when I have looked at the installation instructions it has all been wired up different than what is in the instructions
  • wateroakley
    wateroakley Volunteer Moderator
    Options

    @gac Sorry to hear that Tado isn't working properly for you. We have a Tado wireless starter kit and TRVs working with a Worcester Greenstar combi boiler at our rellies house. The symptoms sound like a wiring and/or setup issue. If it was working before, possibly a zone valve fault? The first call should be to the installer.

    If you are asking for help from the user community, it's best to post details of your heating setup: Boiler, S-Plan or Y-Plan, zone valves, combi, etc. Post pictures of the setup, including the wiring on the receiver. It's easiest to post pictures on here from a web browser.

  • royi
    royi ✭✭
    Options

    @gac If the wiring has been set up differently compared to Tado instructions, I suggest if you are confident is to follow the Tado instructions and see if it solves your issues. However, make sure you take a photo of the setup before and after.

  • gac
    gac
    Options
    @royi - this was exactly what I have done, got the correct install instructions for my boiler and followed them throughout and all went perfectly and everything is working perfectly now
    The electrician had used the black wire and that wasn't needed, hadn't used the little purple link wire, hadn't used the grey or blue wires and they were needed.
    Many thanks to everyone for help and advice
  • wateroakley
    wateroakley Volunteer Moderator
    Options

    @gac Pleased to hear everything is working perfectly now. Well done!

  • royi
    royi ✭✭
    Options

    @gac I don't really understand why the electrician didn't follow Tado instructions. At least you've solved it, and it's working.