Smart Schedule

We have set our smart schedule Mon to Sunday for the same time blocks

For example at 10:00pm it should switch off and temp set for 15 degrees and not come back on until 5:30 in the morning to 20 degrees

Why then at 4:00am this morning was the heating on set at 20 degrees ??

Is the Tadoo not working correctly - is it faulty

Is there something i am missing when setting the schedule

most of the time the schedule does work through the rest of the days


Pretty disappointing at this system at present as doesn't seem to work as advertised


any help would be appreciated to get this sorted

Comments

  • VertigoVertigo ✭✭✭

    In smart schedule, click the little gear icon top right and make sure "early start" is disabled. It doesnt work properly, if at all. This has been reported 2 years ago or so, but still hasnt been solved.

  • MichaelMichael | Moderator

    @bonnerg

    Hi,

    Sorry for the inconvenience. Support can look into your specific case:


  • not sure what the link above does ?

    Our next blocked timing was 17:00 tonight and again heating didn't come on

    this system is crap - whats the point of all this wonderful app etc when it doesn't work

Sign In or Register to comment.