Tado thinks radiators are on, but none are heating up/does not turn on boiler

We have Tado valves on all the radiators, and an extension kit to control water and boiler, plus a thermostat.

Tado thinks the heating is all on. However, it has failed to turn on the boiler. None of the radiators are warm - despite Tado thinking they are "on". We can hear a change (the valves changing), just here is no heat.

We have tried reboot the extension. However, it is just sitting there flashing (showing connected).

Anyone any ideas or do we need to just junk the whole (now very expensive) setup?

[This WAS all working, but has now seemed to fail.]

Answers

  • VertigoVertigo ✭✭✭
    edited November 2019

    Not sure flashing led on the extension means its connected. In fact, I think it means its not and its turned off:

    Can you not check connection in the app? Dont have the extension kit myself and there are no online manuals, so...

  • Flashing led on the extension (pulse) means it IS connected (as per the manuals and also showing in the app).

    App is all showing "everything fine" and on, but nothing is on. We are now freezing. Nothing from Tado to resolve this yet. I've not posted in twitter etc. Yet...

  • AODAOD
    edited December 2019
    We have the same issue from time to time.

    Usually this happens when I've manually overidden an element of the schedule. Scheduled events then don't seem to work any more.

    Tado thinks it is calling for heat, but the boiler shows no heat demand on its front panel (should show a radiator icon).

    When this happens, our solution is to hard power cycle the extension kit and boiler. Then when the extension kit reboots and establishes a connection again, after a few seconds you hear the relay click and the boiler then fires.

    The only way to triage this would be if the extension kit had a log for the relay position or associated diagnostics. How about it Tado?
  • I had the same issue (except, I don't vave an extension kit). I reseated the smart thermostat, as the contact is loose; the heating went on instantly.
  • I don't think it's a loose contact since a power cycle seems to resolve it, but that of course rather negates the whole point of a 'smart' heating system if it requires manual intervention to make it work properly.
  • FYI - after more than a week technical support finally replied. They could not resolve it.

    We have ended up then completely removing the setup and re-starting from scratch. Adding the TRV's first (which were all working as expected). Then finally re-adding the ext kit. Which took another 3 days for the technical support to re-supply the same setup info we originally had to allow this to be added back to the "new" house setup.

    So summary - ext kit CAN appear to go "wrong". We are mere users cannot resolve. Neither it seems can tado... But a complete reinstall CAN fix it. Something to be aware of if buying this.

    [We are also now aware of a limit with the ext kit of 10 rooms it can control. It may have been this in adding new TRV's pushing us over the room limit, however we do not know in the light of lack of info from tado. NOT something that Tado make clear in the doc's is an possible issue.]

    Hope this may help others

  • Yeah, I've found their hidden configuration data and 'rules' not well handled..

    I got my setup to a state where I removed and re-added a TRV and it no longer allowed me to assign it to a new room..

    I deleted the house and created a new one, adding the devices was easy (just used the phone app and I'd take the stickers off each item and put them on the supplied card, so just scanned those) and found it all worked properly!

Sign In or Register to comment.