Home Technical Questions

Extension kit shows no access

My system is currently in away mode. I have just checked and all my radiator valves except one are showing no remote access. However sharpen I look at the system it appears that the only device without access is the extension kit. That is the only device with the red exclamation mark. It would appear that it is the extension kit that has lost access either with the bridge or with the main thermostat . What is going wrong, This is the second time that the extension kit has lost access. What should it connect with the bridge or the thermostat, should it need repairing or what.

Answers

  • JoeyJoey | Moderator

    Hello rgh,

    All your tado° devices connect to your Internet Bridge, when you see the "no remote access", this means the connection between the device and the Internet Bridge is interrupted. So to ensure that your devices can communicate with each other and to our servers without any issues, it is important for the Internet Bridge to establish a stable connection.

    In our experience, moving and placing the Internet Bridge in an upright position can improve the connection of your whole tado° system. When doing this, please keep the following in mind:

    Make sure that there are no large metal objects (like refrigerators, TVs or large fuse boxes) or other devices that use radio frequency (like cordless phones, radios, baby monitors, etc.) between your tado° devices and the Internet Bridge.

    Make sure that the Internet Bridge is not positioned behind your router. If possible, use a longer Ethernet cable to move the Internet Bridge further away from the router.

    Make sure that there is a distance of at least 3 meters between the Internet Bridge and your other tado° devices.

    Make sure that your Internet Bridge is placed in a way that makes it equally far from all your tado° devices. If the current position of your router does not allow for this, try using a powerline adapter to connect the Internet Bridge to the internet.

    If you're still facing connection issues, please contact us with specific dates and times when you faced the issue and the serial number(s) of the device(s) you're having trouble with. This will help us investigate your issue further.

    Please contact us via either the Live Chat 

    Or via the contact form:

    Kind regards,

    Joey

Sign In or Register to comment.