Manual TRV use over-rides smart scheduliing

Hello,

I have set up some of my rooms with 1hour internal slots for the entire 24hr period. My understanding on the system was that if I enter the room and manually changed the TRV to heat that room (as a guest in the house, so does not have the app for remote access control), it would only do so for the remainiing time of that particular smart scheudled block.

For example

Smart schedule is on Frost Protection for every single 24 x 1 hour slots

I enter the room at 10:15PM, turn upto 21, this should only remain at 21 until the end of that smart scheduled block (upto 11:00PM). Then return back to forst protection as the next smart schedule block has started,

However, it appears to remain 21 as a manual over ride and disregards the smart scheudling time blocks that are set up.

Is there anyway to set the smart scheudling as the priority override system?

Regards,

Luke

Answers

  • Apologies.

    I can actually set this up in the settings of the device itself. They have 3 options;

    Manual Overdie

    • Until ended by user
    • Until next automatic change (smart scheudle block as requested above)
    • Timer (set to XX time post manual change)

    Great stuff 😀

Sign In or Register to comment.