Home Technical Questions

Smart Schedule

My house is equipped with floor heating.
Using the smart schedule, the heating starts way too late, anybody an idea how to correct this?


  • samdsamd ✭✭✭

    @bigthirst Hello - are you saying that the heating does not start at the time you have scheduled it to start or that it is not warming up in time?

  • The latter, it start warming up way too late so the target temperature is reached 2 hrs too late
  • samdsamd ✭✭✭

    @bigthirst OK - 2 options. You can try "early start" which you get in the smart schedule page of the app then settings in top right corner OR through the experience you have gained you could simply alter your start time.

  • If Tado is switching off the heating for long periods then a slow warm up time is expected with UFH, compared to radiators. An insulated concrete slab floor will take between 2 – 5 hours to warm up. The amount of time taken to reach the full temperature will depend upon the temperature the floor has been left at between heating periods. Contact Tado and ask if they can adjust the config parameters for your home.

Sign In or Register to comment.