boilers starting on it's own

Hi,

over the past few days we've had issues with the boiler starting up when not called to do so.

this morning it was on again - after it had already been on for the schedule.

turning it on by my phone then turning off seems to turn the boiler off if that helps.


can anyone help please.. dont want the heating going when I'm at work.

Answers

  • samd
    samd ✭✭✭

    I had the same problem - mine came on during the night (woke us at 0430) with no device calling for heat. Unfortunately, enlisting the help of the chat line and then tech support, they could offer me nothing more than confirming no device calling for heat - let us know if it happens again.

  • will do @samd

    hoping that Tado can get it sorted, i'd no issues when I had to "flick a switch" to turn it on.

    are you still having issues?

  • samd
    samd ✭✭✭

    @Dingerio0 I have not had any further issues to report to them but given it happened during the night we were fortunate that someone needed to visit the 'facilities' and heard it otherwise.....

    However, I have only just studied your graph and the period after your scheduled part shows an upward path but no heating. If you put your finger on the graph you will get a pop up to show exact data.

  • yeah... boiler was on, but it wasnt "told" to start.

    so its only highlighted when tado is on

  • samd
    samd ✭✭✭

    Yep sorry - me being thick (again) - it has shown the temperature increase but, correctly, not shown what did it.

  • Same issue here. The boiler started 2:36 at night without any heat requests from any device. When I opened the Tado app it said it could not connect to my devices. I was using my phone with 4g connection.

    Wifi was fine though and there were no internet problems at the moment. To temporarily fix the issue I turned down the Tado thermostate (to off) in the living-room. That turned of the boiler. I then restarted the Tado bridge. After a few moments the Tado app was able to connect and the devices were available again.

    It seems the Tado bridge partially crashed, could not connect to the internet and turned on the boiler. A Tado technician told me in the past that in case the bridge's internet connection is lost the boiler is automatically switched on to avoid water pipes to burst due to freezing. I thought that it's completely insane. A normal 'dumb' thermostate does not do that either. The chance of freezing is very low here in the Netherlands. Because of this behaviour my Tado thermostate turned on the boiler 1,5 days non stop when I was on vacation and the internet connection was temporarily down. 18m3 gas wasted and my living room was 26 degrees Celsius when I came home.

    I really hope this gets fixed any time soon.

  • brilliant @Xander

    least you got it working again.

    I've an oil burning rayburn stove in the kitchen & we keep doors opened throughout the house.

    It's usually about 16 degrees.. I just want a wee blast of heat in the morning for the girls getting to school.

    last night at 11:40ish it was all turned off again (not connecting) yet the schedule was set & came on then it went back to unconnected.

    all very strange.


    fingers crossed we all get it sorted as the idea of controlling heat is brilliant :/

  • Goof
    Goof
    edited March 2020
    I'm using tado few days now on my weekend house and I'm experiencing same thing (one of the reasons for me to buy tado was to have clear picture about heating when I'm not there during the week). Attached is the graph of room with smart thermostat. As you can see, the boiler (actually heat pump in my case) starts WITHOUT signal from the thermostat. The room is set to Away mode (7 degrees) and there is no reason to start heating...

    Before I challenge the company that installed the heating system, can anyone please confirm that this is not a bug of tado? @samd , @Dingerio0, @Xander ?

    [url=https://ibb.co/xL6Lq3v][img]https://i.ibb.co/jfDfkHK/BFFB3-F56-E289-430-D-859-D-C038602987-AF.png[/img][/url]
  • I've been using tado few days now and I'm experiencing the same thing. As you can see on the attached screenshot, boiler (actually heat pump in my case) starts heating WITHOUT signal from tado thermostat and stops again without signal - three times during yesterday, quite periodically. And the same thing repeats during today.

    Before I go and challlenge the company that installed my heating system that it's not working fine (my first idea before I found this thread), can anyone please confirm that this is not a bug of tado? It is very important question. The room is set to Away mode (7 °C) and there is absolutely no reason to start heating. Internet connection seems to be fine.

    Please, did you fix your issues or troubleshoot any further, @Xander , @samd , @Dingerio0 ?

    Any ideas will be highly appreciated...



  • samd
    samd ✭✭✭

    @Goof It was a one-off for me. Other half is a very light sleeper so fairly sure there has been no repeat

  • Seeing similar stuff happening with my heating coming on when it shouldn't, Even had the radiators come on just when i wanted hot water.

  • We’ve got the same issue: boiler starts randomly in the middle oplf the night.
    I will reset the bridge and the thermostate, as indicated above.
    Yet the fail safe (switch heating on if connection drops) is crazy indeed. Is that being fixed? How does tado see that?
  • It's not just me then!

    The boiler has come on all by it self a few times now, seems to be at around 03:30 in the morning

    No loss in broadband connection.

    Any ideas?

  • Hi All, Ive just experienced the same issue with heating coming on for only one radiator at 04.30, all connections were showing ok and nothing calling for heat, my living room has 2 Smart TRV's that are controlled by a smart thermostat so what was weird was only one rad was heating up?

    The only way i could solve it was to turn my boiler off, When i reset in the morning same thing happened one living room rad calling for heat but app saying it wasn't. i initially removed the TRV from the living room setup which seemed to solve it, and finally reset the smart TRV and regrouped with thermostat and seems OK for the moment.

  • Hi All,

    I had the same issue and I think I found a solution (I had three nights with no irregular behaviour since implementation). Instead of setting thermostats to off (5 degrees/ frost protection) during nights, try setting it to specific low temperatures which you won’t his, for example 10 degrees.

    My theory is during nights connection to your thermostats get lost/ weaken and when that happens, tado revert back to the last set temperature (which would be the high one you used during normal hours). In this case, the temperature will revert to 10, so heating won’t come off.

    Let me know if it worked by upvoting this post.
  • gary333
    gary333 ✭✭
    edited February 25
    As mentioned on the last post, this isn’t the issue (at least for me). My heating is always at a set temperature overnight, and never set under 15oC. The boiler coming on for me happens when all valves are well above the set point.
  • @garry333 DO you use tado to control hot water, this could be why rads are not heating up, but water calls for last known setting, sadly this is on or off.

    I had this issue early Jan, 3 nights running, boiler switched on at 3am. I could not turn it off in the app, as the app was showing all devices off. Tado support was as much use as a chocolate teapot, as they said they checked and could not see any device calling for heat or hot water(this was already known to me). About 2 days later they asked please check the flashing light status on the extension kit, this was as normal flashing slowly. I have given up asking them.

    My solution, I have put a wifi plug on my boiler, and this turns the boiler off from 2am - 4am, since then absolutely no issues. Our issue is the boiler is under our master bedroom, so 3 am wakeups are not appreciated. It's temporary workaround, but the missus was not amused at the boiler wake up alarm. I am going to try the low temp option to see if this solves it, but surely off is the correct setting, having to lower the temp to solve a fault is a dumb solution from Tado. So much for smart devices :-)

  • gary333
    gary333 ✭✭
    edited February 25

    Hi Buzzman, Yes I do use Tado to control the temperature of the hot water. But I don't have a separate tank, valve or controller etc as it's a combi with a built in storage (strapped to the back of the boiler housing). The rads do heat up, but not much as the requested temp is so low and firing isn't for very long.

    I have Tado set at 35oC for water after midnight. The boiler will indeed run the boiler on it's own if it needs to, to keep the tank warm. My boiler does also have a legionaries function that can turn the boiler on when it decides it needs to and heat it to 70oC in the middle of the night - but I have this mode turned off. In the day the water is set at 55oC.

    However, luckily for me my boiler has a screen and tells me what it's doing, and what's calling etc. I can see that when the phantom boiler requests happen that it is Tado calling for central heating. The boiler shows a request for 32oC most of the time (presumably the lowest request it can do) and the boiler shows the 24v DC circuit to eBUS (from Tado) is being activated.

    I managed to stop the boiler once (when I was watching it) by turning to away mode. This cancelled the request straight away, so I doubly know it's Tado.

    For my boiler it wouldn't be ideal to turn off the power as it risks the electronics (it's also directly wired to a fused socket).

    Tado haven't really helped much this far, apart from telling me it was a room calling (even though they said it was a room which is independent zone that cannot call for heat, and that when they said it was happening was over half an hour later. So I agree, not got very far with them yet.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!