Smart schedules not working

Ok guy,

new user here

I have my smart thermostat setup to go off at 10pm and come back on at 7am and all the other room are the same , but I now I wan’t one room to go off at 11pm instead which I have set for that particular room, now the tile colour has changed to denote that it is on and the room temperature is below that which is required (which is higher than the smart thermostat temperature) but the boiler has not fired up.

Is what I want do able and what am I doing wrong , was under the impression I could set different times and temperature per room

thanks

Answers

  • Ok did a little experiment and increased the timer on the smart thermostat and the boiler has now come on, but was under the impression that I could have any room on at any time regardless of the rest of the rooms.

    could some one explain

    thanks

  • samdsamd ✭✭✭

    @m0v1em4n You need to get on chat line at tado.com and ask them to change your settings so as to allow all tado devices to be able to call for heat regardless of the position of the boiler-controlling thermostat. It's a 2 minute job for them.

  • m0v1em4nm0v1em4n
    edited February 3

    Hi thanks for that, wait on tech support now for another issue , got 3 smart rad stats where I can assign a room, so will reply to there email

  • Ps where is the chat should I need it? Looked on there web site but can’t find it

  • samdsamd ✭✭✭

    Bottom left corner - yellow circle - need to wait a couple of seconds for it to appear!

Sign In or Register to comment.