Heating too early

How do I stop my bedroom radiator coming on in the night? It’s set for a 7am start. Pre warm and early start are not selected as far as I can tell.

Answers

  • samdsamd ✭✭✭

    @Lisa Hello. Could you tell us a bit more about your system and which tado devices you have please? Just to confirm - early start is accessed through smart schedule for your bedroom and then top right 'cog' -should be showing grey - off.

  • Hi, I have a Tado smart thermostat internet bridge, extension kit and vaillant boiler..all fitted last year. I don’t see a cog anywhere.
    Thanks
  • Sorry read your post incorrectly. I’ll check again but I think the cog is definitely greyed out for iff
  • Under settings and rooms all I see is Heating. There are no other rooms listed just the one named Heating. Early start does not appear
  • samdsamd ✭✭✭
    edited February 7

    Hi - No you don't want settings or rooms. Just use the opening page of the app and select your bedroom then Smart Schedule then cog in top right corner.

  • samdsamd ✭✭✭

    @Lisa Sorry - just re-read your first reply and had missed the fact that you appear not to have any tado radiator thermostats. If that is the case, then your room called 'heating' should be selected to get you to the Smart Schedule.

Sign In or Register to comment.