Early Start and geofencing

My heating today started heating nearly two hours before the scheduled block time AND while I was nowhere near home. That doesn’t seem right given the supposed advantage of geofencing.

Have I got something set up wrongly?

Comments

  • Unless you set “preheat before arrival” to off geofencing doesn’t actually turn the heating off when you’re away from home. Have you got it set to comfort? Try balanced or economy to reduce the amount of preheat.

  • Thanks. I hoped the pre-heat function might work by noticing when I am on my way home! How wrong I was.

    I’ve now switched this setting off, so it will be cold when I get home but at least I won’t be burning gas for three hours in advance....

    Thanks.
  • If you are more than 5 miles away from home and are using economy or balanced mode then I would expect the temperature to drop by a few degrees before it starts to preheat. I believe Tado support can review your geolocation data and make additional configuration changes on their servers that you cannot make in the App. Might be worth a try if you’re not happy with how the function works for your home.

  • Thanks!

    (I wish more of this info was easily findable)
Sign In or Register to comment.