As of the start of this week Google Home commands have stopped working

I've had a boiler for around 18 months which I control via a Tado controller and Google Home, just to switch on and off the heating and hot water by voice.

So I've always used the commands:

* Turn on heating * Turn off heating * Turn on hot water * Turn off hot water

However, as of this week, these command have stopped working.

If I say "Turn on hot water", it now says "Sorry, I don't understand"

If I say "Turn on heating" it says:

"To control your thermostat say something like 'make it warmer', 'set the temperature to 21 degrees' or 'turn off the thermostat'"

However, though the first two new heating commands work, the last one (turn off the thermostat) isn't understood.

I'm presuming this has been caused by an app update. However, it has now left me in the following state via Google Home:

* I can turn on the heating * I CAN'T turn off the heating * I CAN'T turn on or off the hot water

Is anyone else experiencing this problem?

Can anyone suggest any alternative incantations which will return functionality?


  • samd
    samd ✭✭✭

    @Higashi I haven't seen any difference this week but then I only use commands such as set lounge to 20 degrees or set lounge to 5 degrees.

  • I did find that setting the temperature to something below ambient was a workaround for turning the heating off. It just seems strange that it won't accept "turn off the thermostat", as it actually suggests doing.

    I have my hot water defined in a zone called "Boiler" containing a device called "Hot Water", but I can no longer concoct any command to control it using either of those names.

  • I have the same issue- ever get solved?

    how water wont turn on - always has done in the past no changes made by me no says - 'sorry im not sure how to help with that '



  • It hasn't for me - I still can't control the hot water. Even tried moving the Heating and Hot Water into the same zone, but it still doesn't work.

  • I have exactly the same issues. The Tado app still works ok but have same issues as you do on Google Home, only started happening recently after a year of working fine!
  • If I go into the Google Home app then I can see and set the heating temperature. However, if I look at the hot water then it says that it's off and there is no way to control it. So it would seem that the problem is with Google Home's communication with the boiler, rather than the speech commands themselves.

  • I had the below respnse from TADO support- weird why they not made users aware seems a bit stupid not to

    Subject: Re: [Article: "Can I control my Hot Water via Google Home?"]


    Hello, at the moment it seems the commandos are not being processed in the right way. The tado° team has already reached out to the team of Google, but unfortunately we can't say when this problem will be fixed. We do anything in our capabilities to fix the as soon as possible. Sorry for the inconvenience. 


    Maarten from tado

  • Thanks for the update.

    Yes, they could at least have put a notice on the Google Home commands section of their web site. In fact, why don't they monitor this web site to directly answer queries such as this?

  • Ah, it seems to be working again! These command now work:

    • Turn on/off heating
    • Turn on/off hot water

  • yeah mine fixed also - maybe the support ticket kicked off some action !


  • This is the reason why I changed my mind and instead of buying a google nest hub I got an Amazon Alexa Echo device. With Alexa I can control my hot water. With google when I asked google to give me hoter water it gave me cold eater

  • The problem has returned. Tado can no longer control hot water via Google Home.

  • Did anyone ever get this fixed or looked into?
  • My original query was fixed back in 2020.

    However, a few weeks ago I found that the "turn on/off hot water" command stopped working (though it still works for the heating).

    By trial and error, I found that "change hot water to on/off" or "switch hot water to on/off" now have to be used.

    It incredibly irritating when these random changes occur without any notification (or logical reason). How is the user supposed to know? The voice interface is now inconsistent as "turn on/off" still works for the heating.