Home Technical Questions

Thermostat on, boiler not on - house is cold.

BenMacCamBenMacCam
edited March 29 in Technical Questions

Hello,

I put in a Tado smart thermostat a few weeks ago. At first it seemed to work well, apart from the geo-fencing, which left everyone at home freezing and was quickly turned off. However I've noticed that if I manually change the temperature, either through the app, the thermostat itself or by asking alexa, the boiler does not fire. Tado will say the heating is on, but it definitely isn't. Sometimes manual changes will kick in about 45 mins later or not at all. The boiler has a red power LED, which isn't lit, which suggests to me that the thermostat isn't sending power to the boiler when it should be.

I know the boiler is working because it is heating water fine.

I've been back and forward with customer support with this, they've told me that they've looked at it remotely and it's working, but my freezing house says otherwise!

To briefly describe my setup: I have the smart thermostat starter kit, the thermostat is in the hall and communicates fine via the phone app or via alexa. The boiler itself has a very basic thermostat giving manual control ("on", "twice", "once", "off"). it is set to "on" all the time so the Tado has control.

Any suggestions? I'm kinda stressed because I'm working in the NHS, working crazy hours and my house is freezing!


TIA

Answers

  • GermánGermán | Admin

    Hello Ben,

    Effectively what we can see in your account is that the registered temperatures are exactly the ones that are set either by schedule or command. If that's not achieved through tado's command of your boiler, please update your conversation with our support. and explain the situation, the latest interaction we found was informing you of this -we can see the temperatures are as requested-, but if this is still an issue, there could be ways in which we could help you.

    As tado in your case it's only turning on and off the boiler, the quickest way to confirm if tado is controlling it would be verifying that the boiler is firing up when tado is saying that is requesting heating. If that's not the case, please inform our support. If the boiler is firing up but your radiators are still not getting the right temperatures, it could be a matter of reviewing the location of the thermostat, or other parameters in your heating system with which we can help you as well. Please, check that with our support chat.


    Best regards,

    Germán

  • I have this same issue. My living room says requesting heat; but the extension kit is unable to turn on my boiler. could you please advise?

  • samdsamd ✭✭✭

    @Joyson I assume that Ben was sorted so might not look here. Best if you contact support on tado.com helpline.

Sign In or Register to comment.