Home Technical Questions

Warm water control has been removed

I've had a Tado system on my Junkers boiler for over 5 year and I was (with the exeptionof the new App) up to now very happy with the entire system, I've been a beta-tester too.

I went on hoilday 4 weeks ago and turned off my warm water via the app, apon my return I could no longer find a warm water setting on the app or on the smart thermostat. I had no warm water so I mailed the support (20 min repy supposedly) after 2 hours I did it again and spoke on the mail box, again hours later I got a reply to say that my Tado don't support my boiler for warm water and it was included by mistake and shouldn't even have worked, and they were not going to re-instate it. WTF is going on here ?? Has anyone esle experienced anything similar ? It worked fine for years. I'm severed disapointed with Tado Support (or lack of it) I requested a call back but was told that wasn't possible, what sort of service is that !


  • JoeyJoey | Moderator

    Hello Unhappy_Bunny63,

    Thank you for raising this issue, we will have this investigated. We will contact you directly with our findings,

    Kind regards,

    Your tado° Team

Sign In or Register to comment.