Home Technical Questions

Hot Water heating randomly coming on

Firstly may i say that Tado support must have the patience of a saint with me.

My hot water is set to two time blocks per day using smart schedule, It always has been. Also my Away settings withing the Hot Water Smart Schedule is also set to on. And once again it always has been.

Anyway over the past few months random things have been happening. Sometimes the hot water does not turn off after the end of the smart schedule. Othe rtimes it 'randonly' switched on without any user intervention.

Tech Support, who have been very attentative, have said it is because I have Away mode set to on. So, for example, it came on randomly at 7:30. That ties in with the last person in the house leaving. Why would I want my hot water to automatically come on automatically when the house is unoccpied? Teh app says that 'these settings are active when Tado is in awaty mode'. I read that as the smart schedule is still active when hot water is set to away mode and not 'oh well theyve gone now lets switch the hot water on'.

Feel free to tell me I am being thick. I wont mind.

Answers

  • Ok so it may be me.

    It appears that to set what I want i.e. two hot water heating smart scheduled time slots each day irrespective of if people are at home or not you need to go into the advanced settings of EACH time block (including any OFF ones) and disable geofencing control.

    Easy when you know how. I just know I have only even set specific smart schedule sin the past and never touched this feasture. But if it works then all well and good.

Sign In or Register to comment.