Home General Questions & Topics

does "Away" mode (geofenced) override manually set room temp?

Following scenario: room temp was manually set to 22 degrees C "until next time block". Shortly after, all users left the house for several hours.

It appears that even tho geofencing set Tado to "away" mode, the room which was manually set to 22 degrees prior to leaving, remained as such, and did not switch to the away temparature.

I had assumed that the "away" mode will override any manual temparature changes that were made before entering away mode. is that not the case?

Answers

  • thanks for the response @GrilledCheese

    i tried it again today and the expected behavior FAILED.

    While at home, I set Kitchen to 22 degrees C. Shortly after, all users left the house.

    Tado APP confirmed that Geofencing had automatically switched to "AWAY",


    However, temp in the kitchen was still at 22, all other rooms were also still set to normal "smart schedule" temp.


    I then set it to AWAY manually, and now all rooms were set to the AWAY temperature.


    After setting "Home/Away" back to AUTO, the app still shows in Away Mode (automatically set), however, room temps went back to the smart schedule as if we were at home.


    Is this a known bug? Seems that the Auto Home/Away Mode is not functioning correctly anymore since we received the option of manually changing Home/Away.

  • I've sent a link to this thread through the support chat. hopefully someone will look at it. Support seems to be overwhelmed at the moment, having to wait several days to get a response.

  • Hey, I am a new user and wondered about this for the last two days too. Same odd behavior here and I thought this might be a bug so i did a quick search here after testing it today a few times.

  • I've recently extended my system with a whole system of Smart Radiators. The first time I spent the evening away from the home since installing them (Covid life!) saw some of the radiators remain on manual mode and unnecessarily heating the house. I raised this as a support issue and like others have had no response after more than a week!

  • I have this issue as well. I'll raise a ticket as well. It would be good to report back in here once any of us get a response
  • There's a Geofencing Control option under Advanced Settings for the time blocks in the room settings, check that's enabled.

  • @jasonRS yes I have these enabled in all time blocks for all rooms.

  • Hi, how did you manage to make the app show decimal value in Living Room?

    Cheers
  • @kostek it's because I have an additional "smart thermostat" in the living room on the wall to get accurate measurement. the radiator is somewhat enclosed and the attached thermostat gets false temperature readings.

    I guess this device enables decimal value for the temp control


  • This has been happening on my setup for the last couple of weeks. Same behaviour when using app or website. Very annoying. Did anyone get any response from support. Mine is not inconsistent, it happens each and everytime.

    It never used to demonstrate this behaviour, so they have changed something in the backend.

  • I have the same problem. Is there a solution for this problem. This is very annoying.
Sign In or Register to comment.