moved from Hive to tado. I am used to hive google home boost command for 30mins,

I moved from Hive heating to tado last week. The most used command for my previous Hive system on my google home for hive heating by all my family members is "hey google boost living heating to 45mins" this used to fire heating ON and set my living rad temperature to 23degrees c. only for 45mins, this was during late nights when all others are sleeping after 10pm and any person watching tv in living after 10pm.

Is there a way I can setup tado to similar scenarios using either home assistant or alexa?

Answers

  • You can connect Tado with Google Assistant quite easily and ask for it to heat up.

    So far I have not seen it working for a limited period though, as you suggested, so you will have to tell it to change again after - in your example - 45 mins.

    As a workaround - to not forget that I have set 1 room manually higher - I have created smart schedules with a new block late in the evening and have set all rooms to override manual settings with the smart schedule at the start of each block. That's not as nice as your request, but at least I don't have a rad on for nothing all night if I forget to change it back.

    So yes, it would be nice if Tado would add this little trick: boost for X minutes

  • Tado does have this facility which used to work but now doesn't, for some reason, and nobody seems to want to answer!

    Open the Tado app,, tap on Settings (centre bottom of screen), tap on Rooms & Devices, tap on a Room and top of the screen is the "Manual Control on tado Device", tap on this text and a popup appears with three options - "Until next automatic change", "Timer" and "Until ended by user". If you tap on "Timer" you get to set a period of hours and minutes.

    Unfortunately, the "Timer" option doesn't seem to work.

  • GrayDav4276
    GrayDav4276 ✭✭✭
    Hi @IDontByte
    My "timer" option works fine.....I'm on an Android App
  • Works fine for me on iPhone too.