How do I get my radiator thermostats to start the boiler?

Hi there,
Sorry I know this has been discussed before but still need some help.
I currently have a V3+ smart thermostat wired where my previous thermostat was.
I also have an extension kit for the hot water.
I have numerous radiator thermostats as well.
All of these are paired to the bridge and I’ve created multiple zones.
The problem is that my radiator thermostats can only start the boiler and call for heat when the V3+ smart thermostat is calling for heat.
How can I make the set up so that the radiator thermostats can fire the boiler and call for heat directly (not via the smart thermostat)?
I’ve messaged Tado several times but they are not being very useful and are taking a long time to respond.
Many thanks.

Best Answer

Answers

  • When you added the devices, did you assign each smart TRV to a new room or did you choose the default room which will be the one that the smart thermostat is installed in?
  • @NoobAtWork I assigned them all to different rooms/zones.
  • Does the app show the zones as "heating to" when the temperature gets below the threshold?

  • @NoobAtWork yes they do.
    Their valves will also open up, but if the smart thermostat in the hall is not on or does not require the heat, then even though the radiator thermostat valves have opened, the radiator doesn’t heat up.
    I have to either turn in the smart thermostat in the hall, or if it’s on, turn up it’s temperature to fire the boiler so the other radiators can then get upto the heat they are trying to reach (I hope that makes sense)?
  • @SiBut Did you manage to figure this out?

  • @bertieblackman unfortunately not
  • Hi SiBut, I’ve just installed Tado and want your config :-) at the moment my valves call for heat but I only want them to call for heat when main thermostat requires heat. I will want it set to all devices call for heat once I have smart valves on all rads.

    I’ve read on another thread there are 2 switchable modes which only support can change which sets smart thermostat to call for heat before trv’s can or any device can call for heat.

    I’ve tried emailing support and used the chat function but had no reply to either, not a good start for customer service from Tado for such an easy fix.

  • There's a couple of routes to look at
    1) contact support to ensure trvs are set to primary, this enables them to take control of the boiler
    2) ensure your smart thermostat is set up correctly, in my instance as soon as I set it to 'ST' instead of 'R01' (as soon as I changed this it jumped into life)
  • seems a number of us have the same query, one of the primary reasons for purchasing TADO was the ability for each room to call for heat individually and not be dependent on a single thermostat

    @jonno - what does the change from T01 to ST d0?

  • correctio - *R01 to ST do?

  • @Jonno Thank you. I think this has worked. Just changed the setting to TS and now I’ve been able to call for heat on a smart radiator thermostat.
  • Why could they just not this instruction easier to find?

    Now I've found this menu what do the settings HC01 and EK do?

    @Jonno Thanks

  • I'm having this same issue, that and the main thermostat won't work wirelessly. If I remove it from the wall mount it doesn't call for heat at all.

    Where in the settings is the option to change the settings to ST? I can't find that.

    Thanks.
  • Also got this problem. What, and where are these settings you speak of, ST? R01? please?

    I dont have the boiler extension kit, as my boiler is a combi only

  • Found it. its on the wired thermostat. press and hold for 3 seconds and release, repeat another TWO times. Youll get a menu where the above options and more are.

  • I seem to have 1 (new) trv that is calling for heat whilst all our others run under the smart room thermostat - is there somewhere I can change a setting for the new trv that will make it work like the others?
  • Thistle
    Thistle
    edited December 2020

    @Jonno is that setting for the extension kit? I can’t find anywhere to change it for the smart thermostat. Cheers


    edit for others. Found it. It was actually on the physical thermostat. Google for the Tado installation pdf

  • Login to my.tado.com


    Go to middle tab "Setttings" > "Rooms& Devices"


    Now here's the tricky part (at least where I was going in circles). Click on the name of the room (I was supposing that the name is not clickable but only that under it is the list of all the devices belonging to that room!) it opens a new page. The last setting is


    "Zone Controller" > click "Change"

    In the popup window if you choose your wall thermostat, then the radiator thermostat will tell to the wall thermostat to fire the boiler as the RADIATOR thermostat wants heat.


    If you select "No zone controller" the radiator thermostat will only open the valve and hoping there's hot water in the pipe. Or close the valve if it's getting too warm.


    Hope this helps.


    Cheers.


    Gigi

  • If you have a wired thermostat you will need to bridge this out and set up the thermostat with wireless control and set it to call heat from the new extension kit to control heat.

    You will then need to setup all your TRV's to call heat from the new extension kit and not the wired thermostat which is what it would have been set for before you installed a extension kit. This can be done in setup.

    Heat cannot be called from both the wired thermostat and the extension kit. the extension kit has to do all the work.

    Tado extension kit cannot turn on the boiler due to the fact that the wired thermostat may be off.

    Each thermostat and TRV has to be setup with the correct zone controller.

    Hope this helps

  • drewheat
    drewheat
    edited May 1
    @stevemarks is it possible to change this? I have two wired thermostats as my house has two zone heating. Upstairs and downstairs. It also has a Honeywell ST9100C programmer upstairs in the airing cupboard where the hot water tank is. When I installed the two tado smart wired thermostats they were both options for zone controllers but since installing the wireless receiver aka extension kit, replacing the ST9100C. They have both been replaced as zone controllers and now only the wireless receiver can be a zone controller. How can I get the smart thermostats back as zone controllers, please anybody?
  • RonG
    RonG

    I had exactly this problem and you have two choices. As @stevemarks says, you can "bridge out" the wired thermostat or, like me, if you're not confident to do this you can take option B (the cowards way out) ... remove the Extension Kit and use the old controller with the Heating setting to "Always On".

    I put my old control unit back in place, set the heating control on that to always on and now use my 2 wired Smart Thermostats as the Zone Controllers. Radiator Thermostats call for heating from the Zone Controller (one of the wired Smart Thermostats) and this fires up the heating.

    I've got everything working as I wanted, except I don't have the Hot Water being controlled through the tado stuff.

    As per Steve's comments, the thing to get your head around is that the Radiator Thermostats or wireless Smart Thermostats (Temperature Sensors) can only call for heating from one device. If you have a wired thermostat and the Extension Kit you'd need to send a signal to both devices... which simply isn't possible with the tado kit. Took me a while to get this myself.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!