Smart Thermostat unexpectedly switches to ON

I have recently (August) moved and my new place has floor heating. I replaced my Smart Radiator Thermostats with Smart Radiators and everything is working. The installation was very smooth.


Since then, I noticed that in one of the rooms (Office) the Smart Thermostat starts heating on its own. I already checked if there were any schedules or settings that would result in that behaviour but couldn't find any reason why it's behaving like that.


The default setting I keep is "OFF - Until you cancel". The only Smart Schedule that is set is from "Mon-Sun" as OFF. The Away setting is also set to OFF in "Preheat Before Arrival".

Firmware version is 67.2, status is connected and battery level is reported as "Good". I can provide the serial number if that can be useful to help me troubleshoot.

Any ideas, Tado support?


Thanks in advance.

Answers

  • My system has developed exactly the same problem - 4 years of trouble free operation then overnight my underfloor heating does not turn off! I have tried 2 thermostats with a similar problem - convinced it is a firmware issue - the more closely I look the more I suspect that there is a significant time delay in the system triggering the in built relay switch - somewhat surprised that you haven't had a response to your post though

  • I actually got a response. I disconnected the taco bridge from Apple Homekit and for the last 2 weeks it has worked as expected.


    This was part of the support email that gave the hint: "Any changes done via HomeKit/Siri will show up as a manual control. From experience, we have had users using a third party integration having these type of issues. Whenever this was unlinked and linked back again, the issue got solved."

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!