Radiator valve

Just installed a new tado radiator valve setup went fine but on the app it’s saying no remote access tried resetting the bridge and the valve and still no joy. Of course tado won’t reply until Monday


  • did you get a response?

  • GoodBranch

    If you look out your window you might see a lesser spotted blue flying Tado pig!

    Bad news. I installed 10 and TOTAL waste of £000's as system loses connectivity all the time. Comes on in the middle of the night ( when system is off and even in Away mode). I have to resort to turning power off to the boiler!

    But dont be worried when support get around to responding it will be your fault. Bridge upside down side ways straight up too far too close to Tado unit and finally not doing the hokey pokey!!

    Never mind about all the wasted fuel and time spent trying to sort it!

    Meanwhile those lovely pigs fly by oblivious to all the many increasing band of unhappy customers! How dare they complain and ask for support!

    Weekends are for enjoying themselves! Never mind customers with no heating too much heating they should dare to spoil their fun!

  • Finally got a response and yes they made it out to be my fault. I had extension kit installed last year and of course it wasn’t compatible so I removed it and didn’t tell tado. So the rad valve saying no remote access because the extension kit is no longer in use. Am starting to loose my patients with the whole. @GoodBranch your correct complete waste of money I’ve spent a lot on this system