No Remote Access


Hi, maybe you can help

My TADO arrived last week. Installed everything, paired it worked fine for 2-3 days. After that, all devices were given the no remote access status.

I tried:

Restart the TADO devices,

Restart the router,

Pair the devices again

Nothing works

I disconnected all the devices, laid them so that they were touching, paired - it only works for a few minutes, then the status no remote access reappears.

Souport only pastes links to its pages for me - unfortunately these tips don't help, I've tried all of them.

Birdge LEDs are on normally

The LED on the writless recivere is flashing slowly what could it mean? It does not flash rapidly as during pairing, nor does it glow continuously as before during normal operation

Do you have any idea?


  • GoodBranch

    Mmmm sorry dodiczi but no good news I am afraid!!

    But await tomorrow a new dawn may appear when Support clock in and decide that SOMETHING HAS TO BE DONE!

    So, they will suggest ( eventually ) to your kind self that it is all a mere issue with the way that you are operating the system.

    So. Basically your fault and everyone else is so happy with their systems that all work seamlessly!