My Vaillant Ecotec Plus does not get activated with my newbought Tado V3+

First I connected my Tado on the wall with the 2 wires in + en -

Everything connected and paired with my Wifi.

I opened my Vaillant and did the connection with 'bus' and the configuration. But the heating isn't working. Then I tries on the 24V = RT connection and did the other configuration. But still nothing happens.

Yesterday, with my old thermostat on the wall everything worked perfect.

Can somebody help my out place. It's becoming really cold.


Comments

  • That's odd. I have the exact same heater and it worked at first try.

    I am using the bus connection directly through the wall (replaced the multimatic 700)

    Seems obvious but are you sure you got the + and - right on the thermostat end?
  • Hi, did you manage to get your thermostat working? I have an ecotec 835 and I’m having difficulties as well.
    However, where you only have one RT port, at the 24v side, I have an additional one on the 230v side. I’ve gone in at the 230v side but the heating just seems to stay on.
    I’ve seen people mention connecting the wires in the eBUS port but that’s not what the instructions from Tado say.
  • Do you not also not need to make a change in your boiler control configuration to switch it to "external" control. Thats what I had to do with my Alpha boiler.
  • Have a look at https://community.tado.com/en-gb/discussion/2883/installing-the-extension-kit-on-a-vaillant-ecotech-plus-831

    It looks like you have the boiler wired to 24v and not the eBus connection. You also need to program the thermostat connection as well. and the instructions are in the Dec post by 02_London as a pdf.

    Took me a while to sort but all ok now for 5 months.

  • Hello. Make a bridge to the RT 24 contacts. Take two wires and connect on the boiler plate to + and - Ebus. In the Tado thermostat, cancel the wires on the left side (220v) and connect them only on the right side to + and -. When setting up Tado, you need to set D07 for Ebus. Good luck !!!!

  • @LimaDrongen did you get Tado working with your boiler? I have an ecoTEC exclusive 835 and I'm having similar issues. I can get Tado working by connecting to the -/+ BUS connecions and bridging the 24v RT. Initially I'm able to control the bolier with Tado, but then after a while I start to get differnt status meesages on the boiler and the heating stops working.

    S.08 - Heating mode: Anti-cycling time

    S.07 - Heating mode: Pump overrun

    S.58 - Burner modualtion limitation

    Then eventually the status is set to S.31 Summer mode active, but without changing the display on the boiler. i.e. the little umbrella symbol that gets displayed when you manually put the boiler into summer mode doesn't get displayed. This makes me think it due to Tado.

    If I disconnect Tado, the boiler works fine.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!