Extension kit causing no remote access on entire system? And how to extend the ethernet connection.

Options

Good morning all,

I installed Tado a few weeks ago now, and its almost perfect, and can see from stalking these forums that everyone seems to have the same issues all the time. But I've managed to get it working as I want; smart thermostat covers the hallway radiator, every room other than that has a smart thermostat, each of which can control the boiler. Extension kit for the hot water too. Sorted.

As I write this, my app is showing no remote access for every single item, e.g. all of the icons are blue. But when checking Rooms and Devices, it is only the Extension Kit which appears to have the actual issue. And I think the TRVs are still actuating and able to regulate the boiler, which is still on when needed. The extension kit is furthest from the internet bridge, inside a cupboard, so I'm assuming it is just losing its connection every so often, and it eventually reconnects itself. But am I right in thinking that it is just the Extension Kit causing all of my other devices to show 'no remote access'?

At the weekend I tried to relocate the internet bridge to my office upstairs, much more central within the house. Tried doing it using a Vonets wifi extender which has an ethernet output that I can connect to the bridge. What a mistake. Kept losing connectivity all over to all different devices, lost the heating for ages, and only managed to get it back up and running at about midnight back in its original location.

It's 2020, I don't want to have to run ethernet cable from my router downstairs to my office upstairs just to drive the internet bridge. Does anyone have any other ways they've managed to relocate the bridge using wifi or otherwise?

Thanks,

Paddy

Best Answers

  • samd
    samd ✭✭✭
    Answer ✓
    Options

    @Paddy1983 I use powerline adapters, Devolo in my case and just connect the bridge to the devolo ethernet port. No connection problems at all.

  • AndyMarden
    Options
    Use one of these devices that runs Ethernet over your mains power cable or a wifi receiver which converts wifi to wired Ethernet which you then plug your bridge into.
  • GoodBranch
    Options

    Hi. I use slightly high spec Wi-Fi extender with the Bridge hard wired to that and generally no issues other than 1 SRT/TVR dropping connectivity. But it is varied.

    To be honest main thing just get good Bridge to Extension kit connection and max SRT’s connected will be the best you can hope for as the basic software design , to me, is flawed. Otherwise you will spend an infuriating amount of time moving the Bridge and trying to get it to do the hokey pokey!

    I had an occasion when every Tado unit was off line but that was when Support decided to go into my system with no authority and unannounced and changed my whole system to how they thought it should be! Frightening!

Answers

  • Thanks for the replies everyone, appreciate the help and I'll probably try one of the powerline adapters now. Think it'll be useful for other devices at home as well. A bit nervous about trying another wifi extender after the first one went so wrong!

    After watching the system closely for a few days I think I've learnt now that if its just the Extension Kit with the "no remote access" then I can largely ignore it because the radiator valves and boiler are still working. Annoying that I can't change the temperature on the app but the manual overrides still work.

    It's strange, having read these forums, there sounds like some real low hanging fruit that all of us noobs seek advice about that Tado should be able to fix quite easily to make everyone's user experience infinitely better.

    1. User configurable whether SRVs can turn the boiler on/off
    2. Devices actively try and reset themselves when the connection is lost, rather than sitting idle for hours. particularly the internet bridge.
    3. Put a longer ethernet cable and power cable in the box and charge people an extra few pennies.

    But it sounds like all of this is beating a dead horse...

    Thanks,

    Paddy

  • Good summary Paddy!

    I don’t understand them either!

    Keep saying Sky had similar issues with Sky Q box and other mini Q boxes losing connection. They spent fortune on boosters but in the end software updates negated the need for boosters.

    But why no acknowledgement?

    Have the Support team gone on early Xmas break?