Google Home integration

ViP
ViP
edited December 2020 in General Questions & Topics
Sorry if it is something asked & answered before. New to tado and having a hard time to get the Google Assistant to respect the smart schedule.
I have divided the day in 1-2 hours slots so that when it is ever manually increased, it falls back to the normal temperature when it hits the next slot. This works perfectly when done via the tado app. Doing the same via Google Assistant changes it to "Until I cancel".

Am I missing something?

Best Answer

  • miz786
    miz786
    Answer ✓
    You can set the default behaviour when changing the temperature manually (eg via Google assistant) using the tado app - go to settings and then select devices/rooms- you can choose 'until next automatic change' option as your preferred option.

Answers

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!