Home Technical Questions

Smart schedule not running each day

I have four TRV and have set up smart schedules for each room. Two rooms work fine to the schedule but the kitchen doesn’t.

The kitchen has two radiators and the schedule is set to 22 degrees for 8am and up to 24 for 9am.

Every morning though when I look it says ‘21 degrees in home mode until user cancels’ (or something very similar). If I then cancel it follows the smart schedule.

I don’t know idea where it is getting this information from. The smart schedule never has it to 21 at any point. It’s like it has been overridden but no idea how. Am I missing something?

Answers

  • If you look at the heating history for the Kitchen you will see at what time the radiators were manually set to 21°. This may give you a clue to what is happening. If it’s always the same time then it suggests some automated routine is at work.

  • This is the thing, there is nothing on the schedule or this. It’s like someone has manually overridden the trv manually each morning but they haven’t because no one has been up yet.
  • It’s strange that the manual control is not recorded in the App’s history view. I know you say it’s not someone in the home manually changing the temperature on the device, but you could try the following. In the settings for the Kitchen set the default manual control to timer for 1 minute. Normally this will prevent the schedule from being overridden for more than 1 minute when the change is made on a device.

  • Where do I find the history view. In the room there is the graphs, but that doesnt seem to show this? Bear in mind I only have the TRV currently. I am waiting for the smart thermostat to be installed (hopefully this week).


    I see what you are saying. I will look at changing that setting to see if it does this 21 degrees thing for just one minute instead of 'until 10pm' as it currently says it is set to every morning when I wake up.

  • Hi @irvsaz,
    Hold your finger on the graph display and the information will be shown.
  • Thanks! That helped. So it looks like at 08.33 it goes grey in colour and sets temperature to 21 degrees. Before that it was working to schedule as programmed.

  • On Sunday, it never started as normal on the schedule and just went straight to 21 degrees at 09.12, not following the set schedule at all for that morning.

  • GrayDav4276GrayDav4276 ✭✭✭
    edited January 11
    Have you tried to clear all schedules and set new schedules.

    If it is enabled....turn off Geofencing
  • I did do that on Saturday I think, but will do it again. I do have the geofencing turned on. No one leaves the house at this time, but do you think it could mess with it still?

  • Same thing this morning.. 21 degrees at 08.51 this time! I cant work it out...

  • Ok, this is getting a bit silly now. It just does it randomly. Did it this morning and now this afternoon as well.


    The schedule is super basic currently and this is what I keep seeing it change to. If someone had manually done it It doesnt say that as I have it 'until next schedule' so it says that underneath the temperature.


  • Following, I have the same issue on our lounge radiator. All others are working faultlessly. Again I have turned off geofencing and reset the schedule.
  • I just had an email from Tado that said it was Alexa that was making them go into manual mode, so something to do with on or off routines for rooms I have I think.

  • Hi @irvsaz ,

    Here is a copy of the answer Igave to your previous version of this question.......

    Hi@irvsaz ,

    What you need to do is ensure that the "Alexa Voice prompt" is different for the Thermostat and any other "Alexa" controlled devices......like lights etc.

    Alexa is 'smart' but can't differentiate between devices in a room if the "Voice Prompt" is 'generic'

    For example for the thermostat you could use "Alexa set Living Room to xx degrees" and for any other devices you could call the Living Room......"Front Room or TV Room" for example. In this way Alexa can differentiate between your requests.

    I have 10 SRT's 1 Wireless Thermostat and 1 Wireless Temperature Sensor as Thermostats in a total of 10 Tado Rooms........and all work very well.

    A point to note (sorry if you already know this)........any Tado device activation done through Alexa is seen by Tado as a "Manual change" and the timescale of the "Alexa action" is 'controlled' by the timescale that you have set in the Tado Room 'Manual change settings'........you can set a TIME or UNTIL NEXT SCHEDULE CHANGE or UNTIL CANCELLED BY USER........so it can be set up just how you want it to operate.

    Please let me know how you get on.

Sign In or Register to comment.