How to stop radiators without smart TRVs from coming on

I've recently installed a Tado system in my house. I'm not overly technical and I haven't had quite as much time as I would have liked to look into things but I'm hoping that the answer is relatively straightforward.

I installed the receiver and wireless thermostat and a number of TRVs in my house. We live in a traditional Victorian terrace with wildly varying temperatures in different rooms so I've been quite excited about the prospect of being able to heat the rooms at the back of the house which are always freezing whilst not needing to turn on the front rooms which are warmer.

I installed the TRV in our bedroom but couldn't deal with the noise at night so as a workaround put the manual TRV back on and then have been using the wireless thermostat in our bedroom to control the temperature in there. This has worked well. All the other rooms have smart TRVs apart from the bathrooms and one radiator in the hallway so when the wireless thermostat turns on our bedroom radiator those radiators go on too. This is fine as I mostly keep the other radiators off or very low anyway.

Last night I went into my kids' rooms at about 10:30pm and they were freezing so I turned the temperature on in their rooms for about half an hour to warm up before turning it down to 15 degrees for the rest of the night (again so as not to annoy them with the noise of the TRV). I noticed that this caused the radiator in my room to turn on despite the fact that the wireless thermostat was set to 15 degrees and it was showing a temperature of 22. I thought this had happened before as well but wasn't sure. I now definitely am.

As I said, I'm not the most technical so is this happening because that radiator doesn't have a smart TRV on it and so when I turn on a smart TRV in another room it causes the hot water to flow round all the radiators that don't have a smart TRV on (unless they are manually turned off) or is it an error (i.e. if I turn on smart TRV 1 and 2 heat should only go to those two radiators)? I had assumed that the "manual" radiators were controlled by the wireless thermostat so they would only come on if the wireless thermostat is set to come on. But perhaps that's my misunderstanding.

If the former, is there any way to avoid this without having to either install a smart TRV in that room (which I don't think my sanity can take in the middle of the night). If it's an error, any idea how to solve?

Thanks a lot and apologies for the basic query.

Comments

  • Rob2
    Rob2 ✭✭✭

    Yes, you can only control the temperatures in the rooms where you have smart TRVs. All other rooms will rise to the temperature set on their classic TRV whenever one other room in the house requests heating via its smart TRV.

    You can only fully resolve that by installing smart TRVs everwhere, but of course a way to work around it is to set the classic TRV to a lower value. E.g. in a bedroom you should not set 22deg on the classic TRV, it is a waste of energy and it will be uncomfortable to sleep.

    When you want a smart TRV to control just its own room when the heating is on anyway (like a classic TRV does) and never request heat, you can set that in the settings of the room.

  • That's really helpful thanks. At least I know I'm not doing anything wrong. Now just a case of trying to work out if I can face having the noise of a smart TRV in my bedroom!

  • Rob2
    Rob2 ✭✭✭

    You can turn down the temperature to minimum when you go to bed, and the next morning it will again come back to the setting (when you set the room settings for manual overrides to "until next scheduled change").

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!