Away mode will not turn off heating

Hi,

We’ve replaced our controller with tado extension earlier this week (in addition to a few tado radiator thermostats and old-school trvs), but I’ve noticed that if I turn the heating off using app (either putting it in away mode or turning all
Rooms off)- radiators with old trvs are still heating up.

I thought that I would be able to control the heating of the whole house through the app, but it doesn’t seem to be the case, only the radiators with tado thermostats are controlled, so then what’s the point of having the controller at all. Any advice?

A few potential reasons I could think of is whether the tado controller is in ‘override’ mode and therefore is always on- how can I check if that’s the case?

Any other reasons?
Alex

Answers

  • Hi @alexrom,
    I'm not in a position to confirm any Tado device faults.....but.....I can inform you that any non Tado TRV's (old school) will heat up if your boiler is firing for any reason.
  • I understand and this is what I want them (old trvs) to do. But why is the heating on if I switched it off in the app?
  • @alexrom,
    That's the 'bit' I haven't commented on.....because it's possibly an installation issue, which is not clear from your initial post, except to say you've carried out the installation only a few days ago.....
  • @GrayDav4276 yes, could be the installation to blame. But I thought I’d check here first before getting the electrician to come back.
  • nitch
    nitch
    edited February 14

    @alexrom Worth trying the beta version of the app as you can turn the heating on and off using that rather than away mode.

    https://play.google.com/store/apps/details?id=com.tado&hl=en_GB&gl=US

  • Pete
    Pete ✭✭

    @alexrom

    Access 'care and protect' from app. It should show you which rooms are calling for heat.

    If no rooms are calling and your boiler is still on then it sounds like an install fault.

  • @nitch. IS there an OS beta app?
  • Thanks @Pete , I'll try that. Thanks for the suggestion.
  • Hi All,

    I think I found a solution (I had three nights with no irregular behaviour since implementation). Instead of setting thermostats to off (5 degrees/ frost protection) during nights, try setting it to specific low temperatures which you won’t his, for example 10 degrees.

    My theory is during nights connection to your thermostats get lost/ weaken and when that happens, tado revert back to the last set temperature (which would be the high one you used during normal hours). In this case, the temperature will revert to 10, so heating won’t come off.

    Let me know if it worked by upvoting this post
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!