button "Absent" in app not working

In the app, under "Geolocation" I have 2 buttons: "HOME" and "ABSENT". Clicking "Absent" seems not be working, since when I came back home and looked on the map I saw that heating has been on twice .



Answers

  • gary333
    gary333 ✭✭
    edited February 2021
    Had you manually changed the temperature using the TRV or on the app at some point overriding the scheduled temperature setting for that time point?

    For reasons only known to Tado, if you manually change the temperature to the away (absent) setting then those zones continue to heat. Makes no sense to me (especially when the manual change settings are set to revert at next scheduled set point) but unfortunately that’s how it is.

    It makes even less sense that this behaviour isn’t present when you pay for the monthly service and let the away choice be automated.
  • As it was nice weather, the smart radiator thermostats in the bedrooms were in off position (frost protection). The smart thermostat in the living room was following the normal smart sheme untill I pressed the away button. I will do a new test and depending of the outsite temperature I let you know asap the result.

  • At +/- 9.30 am I clicked the "away" button in the app. I got that screen:

    Even the button on top an text in geolocatien tile where showing "away". When i came back at +/- 11.30 am, the screen was still the same, but heating was on. We do not use geofence as it is exeptional that nobody other is at home.


  • I know this might sound a bit silly, but what temperature have you got the "Away" setting for the "Living" room setup as? It does seem to show that zone is still set at 21oC when in Away mode.

    Apologies if you know how to do this already, but for anyone else seeing in future who might not:

    1) Click the room

    2) Click "Smart Schedule"

    3) Click "Away"

    4) Ensure "Away Temperature" is at something suitable for away mode (I keep mine at 15oC)

    It's like your Tado is setup at step 4 above as 21oC

  • Hoi Gary,

    I've already checked that before making this call, but I understand you want check that.


  • gary333
    gary333 ✭✭
    edited February 2021

    If no-one has twiddled the top of the smart thermostat thermostat (SRT), then you are most certainly right that there is something really weird happening here.

    Does this room just have the SRT, or does it also have a wall thermostat too? Are you able to try and allocate the devices to a brand new room to see if that works any better? You could still call it Living room I believe as removing all devices, removes the room.

    I notice your other rooms have gone to frost protection, is that what you were expecting too for these rooms?

  • It' a wall thermostat.

    On the yelow tile (living) when I'm in away mode (see picture above) I read "heating to 21° which is the temperature for smart profile when I am at home. Should it not be "heating to 16°" if I am in away mode?

    I did a new test: I activated the smart profile for a bedroom (18° in home mode and 5° in away mode). If I chose away mode, the SRT respond and is set to frost protection. It's only the wall thermostat that is not set to his away temperature

  • It might be an issue with the time block settings. Open the smart schedule for Living and click on the time block for the time period where the problem occurs. Click on Advanced Settings and check the geolocation option. If it is off the schedule will ignore changes in home/away status.

  • Solved! Indeed, for that block, under Advanced settings, the geolocation option was disabled.

    Thanks for the help

    Marcel

  • Excellent :) I've learn't something new there grilled cheese. Never even noticed the advanced option before as I am usually just clicking through lots of time blocks in quick succession.