I have just added a TRV to my Tado system with a master room thermostat in another room. To date the master thermostat has controlled the heating very well. If the temperature falls below the set temperature in the room with the TRV the boiler is fired up heating the whole house even though the the rest the house is at or above the set temperature. This is not a smart control wasting energy for the sake of one room. I am trying to to stop the room with the TRV from over heating if not occupied so want the TRV limit the temperature in that room. I would like the TRV to operate in slave mode so that it could limit the temperature but not be able to fire up the boiler and heat the whole house. Is this possible?


  • gary333
    gary333 ✭✭

    It is (if by Tado you mean a Tado TRV).

    On the app:

    • Select "Settings"
    • Select the Room from the list (Not the "Smart Radiator Thermostat" option but the room name above
    • Select "Zone Controller"
    • Select "No Zone Controller (independent)

    This will mean that the room you have installed the TRV in will only heat up if the master room thermostat is calling for heat.

  • Great thanks for your very useful answer
  • Thanks for this. I started off with TRVs some time ago and then eventually replaced my main thermostat. It took me a while to work out that if any of my TRVs called for heat the boiler would come on. I finally worked that out and was now looking for a solution as I want my main thermostat to regulate the boiler overall regardless of what the TRVs call for - effectively they can call for heat when they need it, but they will only get it when the main thermostat has the boiler on overall. This solved my problem. I hadn’t seen about zone the zone controller - or of I had I hadn’t worked out what was going on. A useful option to have one day maybe, but thanks for fixing my issue here!!
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!