No Remote Access, Why?

I have been in communication with Tado, but they seem to have given up on me. I am about to give up and send £1000 worth of Tado kit back.

First of all the Wired Smart Thermostat which was to control general on off for the heating didn’t connect to the internet bridge, though actually it did, but for some reason never got past the Red Cross in the Rooms and Devices page. TADO are now replacing this after I have tried everything they suggested a dozen or more times.

However, I have had little success in installing the Radiator Thermostats and remote temperature sensors. The radiators and sensors all connect and calibrate correctly, but I have only had three of the 6 units I have installed actually gain Remote Access. Unfortunately two of those, a temperature sensor and radiator thermostat lost remote access when I renamed their room to the same room as another radiator thermostat without remote access. This was so the temperature sensor could control the two radiator thermostats in the same room.

I have tried removing the devices and reinstalling, taking out batteries, connecting and reconnecting and everything Tado have told me to do. Is their something else? I noted that one radiator thermostat initially had no remote access but changed overnight after Tado removed the wired Thermostat in order I reinstall from scratch.

Am I missing something simple?

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!