Extension kit in pairing mode but app showing all devices are connected

My extension kit is blinking indicating that it is in pairing mode yet all the devices are showing connected. Might this explain why the radiators that are on the non smart trvs are always on?

Answers

  • GrayDav4276
    GrayDav4276 ✭✭✭
    Hi @hjenkins,
    Are you sure that what you are seeing is actually the "pairing mode" displayed by the LED on your Extension Kit ?? 🤔
  • The light is solid for a few seconds and then blinks rapidly around 2 times.
  • cbd20
    cbd20 ✭✭

    @hjenkins Hi, I assume you have compared the pattern to what's on this page: https://support.tado.com/en/articles/3458303-what-do-the-blinking-states-on-the-extension-kit-indicate

    You say the light is solid between the "blinks", but this shows that the light is OFF between the blinks, when in pairing mode.

  • Hmm. on reflection none of those scenarios match. It's a solid light that blinks rapidly every three seconds. What does that mean?

  • cbd20
    cbd20 ✭✭

    @hjenkins it looks to me like your extension kit has lost its radio link. Does it match the first state in this article: https://support.tado.com/en/articles/3387246-how-can-i-control-my-heating-system-when-the-radio-link-between-the-smart-thermostat-and-the-extension-kit-is-lost

    In this state your heating temperature is maintained, which is possibly why you're noticing warm radiators.

  • This looks like our EK might be on hold. How do I fix this?

  • GrayDav4276
    GrayDav4276 ✭✭✭
    edited March 24
    Hi @hjenkins,
    I had a "similar" issue for a few weeks and was in contact with Tado Support.....they assured me that my Ext Kit was "working properly" and that my spurious LED display was probably a minor fault within the LED display circuit......however recently my Ext Kit received a Firmware update and is now operating perfectly.
    While reviewing the Tado Help pages (following your original post) I noticed that Tado has "added" a paragraph stating that the latest Firmware update has resolved the "incorrect" LED display outputs.
    Please check your Ext Kit Firmware issue to see if you are on the latest Firmware version.
    Latest Firmware version is 81.1
  • cbd20
    cbd20 ✭✭
    Does the extension kit definitely show as connected in the app? Presumably you have a smart thermostat installed too? Does that have its zone controller correctly set to be the extension kit?

    It might be worth attempting the pairing again just in case, restarting the devices if necessary. You can restart the extension kit by holding the button on top for 10 seconds I think.

    Depending how far it is from your bridge, and if the problem persists it might also be worth moving the bridge closer if possible.

    Otherwise, if none of that works I suspect you may need to contact support.
  • Thanks for the advice, my extension kit definitely shows as connected and is running firmware version 81.1 is this the most up to date? I have had connection issues as my house is quite large. Will try resetting.

    #tadorepeater
  • Latest Update.

    Tried all of the above to no avail. Still have unrecognised flashing sequences on my EK.

    Spoke virtually with support - who told me that due to 2 smart rads which had inconsistent connections to the bridge this was causing the EK to behave oddly and show unrecognised sequencing 🤨. I'll try dissociating them with the controller but I remain skeptical as to this being the reasons.

    BTW -can someone please confirm if my EK is running the latest firmware?

  • Hi @hjenkins, the firmware on my Extension Kit is also 81.1. Whether that is the latest firmware I have no idea.

  • Thanks for the update - just checked my EK again. It's changed - now I got a single blink every 3 secs. Would love to get a full breakdown from Tado as to what all of this means. I have no idea if my EK is functioning correctly.

    I must say, I really striating to regret choosing Tado over the more conventional Nest/Hive etc.

  • cbd20
    cbd20 ✭✭
    Hi @hjenkins, just to clarify, do you mean it's off for 3 seconds, then flashes on once? Or do you mean it's solid on for 3 seconds, then blinks off?

    I think Tado support might be right, in that if it's losing connection to a smart radiator thermostat it can't be certain how it needs to behave so likely drops into the mode where it's effectively "disconnected" and holding whatever state it had.
  • Off for 3 and then flashes once. Tado just told me that this is the same as pulsing. I feel like I’m being fobbed off
  • OK - So I have finally solved it. It was as described by the support team. Once I disconnected the 3 rads struggling to get a single from the bridge from the controller I now have a soft pulse from my EK. Now I need to figure out what how I get them back online.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!