My system does not reach temperature any more. Even if I set the temperature to 25C, it shuts off

I have 14 radiator valves and a smart thermostat.even if I set the smart stat to 25C, the system turns off at about 19C in the smart stat zone. The app says the system is heating but the boiler turns off and it seems to control at a low temp. The boiler is fine for HW and the heating works, but not to the correct level.

if I activate the new boost feature everything is fine, so I think the system is ok, it’s as if I have a SW bug.

I have recently added two remote room thermostats, could this be linked to the problem?

Answers

  • When you activate the boost feature all TRVs are opened and hot water runs through each radiator. The fact this works leads me to think you have a problem with the boiler short cycling because the heat exchanger is going over temperature.

    What’s the minimum heat output of your boiler? It will have a quoted maximum output e.g. 18KW and will modulate down to a minimum. You will probably need to refer to the manual to find the minimum.

  • Hi, I’m pretty sure that’s not the problem as I have a data logger on the boiler output. The boiler is fine and regulates at about 70C

    if I use boost, everything works fine

    if I try to override one room, it only works for a short period

    if I use boost, then manually back off all the rooms except one, it works.

    so I can warm up one room if I use boost then turn the others off manually

    if I try to warm the same room on its own, in the normal way, it seems to control about 5C lower than it should.

    I’ve had the system installed for a few years and never had this issue before.

    It seems to be a SW bug to me.

    oddly, if I don’t use manual override on one room, everything seems ok. The issue seems to have arisen whith the latest “boost” sw release.

  • If you’ve had the system running for a number of years then it certainly points to a Tado issue, as that is what has changed. Not sure what to suggest other than contacting the support team. They should be able to see why the system logic has chosen to heat to a lower temperature and the heat output demanded from the boiler.

  • cortana
    cortana ✭✭✭

    @Bic1

    Did you think of the following?

    1. After installing the room thermostat, did you assign it to the correct room?

    2. Have you defined the new room thermostat as a "measuring" thermostat?

    3. Did you then measure the actual temperature on the room thermostat with a thermometer and correct the temperature in the room thermostat?

  • Hi, I’ve reported the exact same issue to Tado tech support earlier today.
    I have recently added the smart TRVs to our system, after using just a wireless thermostat with normal TRVs for a couple years with no problems.
    The advisor said my system is configured correctly.
    I was planning to investigate the problem at the weekend, when I have more time.
  • Hi, I managed to mask the issue in the end. There is a setting for the trv’s that lets them control the boiler directly. I asked about this feature years ago and was told it was not available. Anyway, i recently added remote thermostats to my two main rooms. I didn’t know that the boiler control feature had a limit of 10 zones, I already had 14 zones but was blissfully unaware of the feature. When I added the the remote thermostats the two zones became ones with no direct control over the boiler, presumably because they had been changed.. this meant that I now noticed the issue with the smart stat, as it was two main rooms that now needed the boiler to be calling for heat as they had lost direct control of the boiler. A bit of re-jigging of the setup returned the boiler control to the rooms and we are up and running again. Of course, this means that the original smart stat now does little, if anything as I am now working through the extension kit.

    hope this helps you.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!