Internet Bridge not connecting with Bridge

Can anyone help?

Over the past few days, my Extension Kit has lost connection with my Internet Bridge and try as I might I cannot get the connection restored. The Bridge appears to be working correctly (all three LED lights are lit) and according to my App all individual smart room thermostats are connected. The broadband internet connection in the house (and all other devices connected to it) are working satisfactorily. 

Previously, the LED on Extension Kit was “slow pulsing.” Now the light is on constant but every 3 seconds or so it blinks rapidly twice.

I have not altered the position of the Bridge (which continues to be vertically on a wall, at least 3m+ from any Tado device), and until the past few days the system has been working correctly.

I have tried resetting/restarting both the Extension Kit and the Bridge (didn’t work), I have tried pairing the Extension Kit (with the Bridge in active pairing mode) several times but this hasn’t worked, and I have tried isolating the Extension Kit completely by turning off the mains electricity supply for a short period but nothing seems to work to recover the connection. 

My App states that the Extension Kit firmware version installed is 81.1.

Any suggestions? I have contacted Support and waiting for their reposes, but it occurs to me that this may be a quicker route to an answer!

Answers

  • I would also love to know about this as I'm having the same issue and it's very frustrating.
  • No resolution so far. Here’s the latest: without explaining what’s gone wrong or why the fault can’t be rectified, Tado have simply said I need to buy a replacement. But it seems the Extension Kit is now obsolete and has been replaced by the “Wireless Receiver”. so they don’t sell Extension Kits any longer. I have read there are issues of compatibility with OpenTherm, so I didn’t want to do this, also the wiring might be different, so instead I bought a new ExtensionKit from one of Tado’s recommended retailers and fitted it today. BUT same issue: won’t pair with the Bridge so I will be on to Support again on Monday.

    All very frustrating, as you say!

    regards

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!