minimum open percentage

Hello,

The pin of some of my valves need to travel at least about 1 millimeter before water starts flowing. That means the knob needs to open at least 30-40% for a meaningful amount of water to flow.

Is there a minimum percentage setting in Tado knobs? In Honeywell Evohome there isn't, lots of users like me are having the issue where the knob opens a little, but the valve is essentially still closed, and water starts pushing through the bypass for a couple of hours until the room temperature dropped enough for the knob to open > 40% . Thanks.

Answers

  • I think the Tado valves open fully as soon as there's a call for heat . . .

  • There are some conflicting reports on that, but, there are people who hear the motor operating for a very short time - too short to fully open or close, which imho ‘proves’ that it can operate using smaller steps. Tado mentioned it operates at steps of 5%:

    https://community.tado.com/en-gb/discussion/comment/24475/#Comment_24475
  • samd
    samd ✭✭✭

    @guardi What happens on the way down towards closure on your valves in question. In other words could you not alter your schedules to start with a significant increase in temperature, say for 5 minutes and then revert to the desired level of heat?

  • Yes, that’s what I’m doing now. But, on cold nights the temperature drops and hits the setpoint multiple times per night. I’d have to configure a spike-like schedule for the whole night, super ugly.. also overshoots the temp regularly, depending on other heating demand.

    It’s just like, I can’t imagine / it’s so disappointing that this minimum setting can’t be configured. No valve is the same. Different brands, different age, wear. I’d say most people should run into this issue without realizing it..
  • samd
    samd ✭✭✭

    @guardi I do think that we would notice it if we had the similar issue. To my knowledge this is the first mention I have seen on here in 18 months. However, lets keep it open and seek further ideas.

    If you have measured the distance to 1mm, could you not try a shim of that thickness and recalibrate the tado device?

  • Ha yes, i did that also:) glued multiple 0.1/0.2 rings together. But, it’s a painful precise process, and it’s not reliable. Sometimes when the knob pin hits the ring there is still a little water flowing, sometimes there isn’t. It’s difficult or impossible to make this work reliably. Thanks for the suggestions though.