Can't control hot water with Google home assistant

As above really. The device is visible in Google home but everything is greyed out and can't switch it on\off.

Am I alone? Or is this a known limitation?

Cheers, Sam


  • Here is an screenshot of what I see in Google home

    Sorry, couldn't find any other way of sharing an image
  • cbd20
    cbd20 ✭✭✭
    @S_Horwill does pressing the on/off switch in your screenshot not do anything?
  • Hi cbd20. No, the button does nothing. I can't interact at all. All my other tado devices work fine through Google. I tried unlinking and relinking tado but it makes no difference.
  • cbd20
    cbd20 ✭✭✭
    @S_Horwill I've just had a chance to check mine and confirm it's not working for me either. It certainly used to work, as I used it in the last month.

    I also checked it on my Nest Hub, and the only enabled option is OFF. So for some reason Google thinks it cannot be switched on...
  • That's interesting. I have a chat open with tado support so will let you know if I get to the bottom of it
  • cbd20
    cbd20 ✭✭✭
    @S_Horwill Curiously the Nest Hub gives a few extra settings over and above the Home app on my phone for each associated device.

    There's a setting called "Control" with two toggles. One called "Manual" and one called "Schedule".

    For the tado thermostat rooms on the Nest Hub, the Manual toggle is enabled and the Schedule one is disabled.

    However, for the Hot Water it's the opposite way round. I just tried changing the toggles directly on my Nest Hub to match the thermostats and 2 things happened...

    1. The boiler immediately fired up and started heating the hot water.
    2. The graphical dial in the Google Home app on my phone (like your screenshot) changed to have a fire symbol instead of the on/off button, although I couldn't turn the hot water off again!

    I've toggled it back as it was for now as I'm not sure I fully understood the impact of the change. Why you can't see that same setting in the Google Home app is anyone's guess.

    My guess is that the way it's currently configured means the Hot Water cannot be manually controlled via Google if that "Manual" toggle is off.
  • Hmmm... I having a hard time making sense of that. Not got anywhere with tado support, the person on the other end seems to have gone offline...
  • Well interestingly the person on the chat came back online and asked for confirmation of the voice command I was trying... So to get the exact wording of the response I tried "hey Google, turn the hot water on" and it worked! I'd tried the same voice command this morning and got a negative response... I can also use voice commands to set times on manual overrides for hot water. Still can't adjust anything on the Google home screen, but that'll do for me. Perhaps Google took a while to fully adapt to the new device... Who knows!
  • cbd20
    cbd20 ✭✭✭
    @S_Horwill essentially what I was getting at was that hot water appears to be configured differently to other tado devices in Google Home for some reason.

    I've had my tado setup for years and this is the first time I've known it not to work with Google. Mine still doesn't work now, so not sure why.
  • I've got the same problem with google home and that's why I bought an Amazon Alexa device instead of the google nest hub I wanted to buy

  • I have the same issue, and it used to work. Google home shows the Hot Water as inactive. Any ideas? I
  • Mine has stopped working. It shows in the Google home app. I can click on Hot Water and turn it on and off.

    Yet if I ask Google to turn on the hot water, it says "sorry, I don't understand"

    I've tried synching devices, but as I said, it IS in the Home App and clicking on it works.

    Very frustrating.
  • Exactly the same boat as you @NigeP, it used to work now it only says "sorry I do not understand". I can control it via the app, just not by voice. Really frustrating
  • I finally found a working solution.

    Ditch Tado.. and go with anything else.

    I got so fed up with Google and tado doing nothing about a clearly simple situation.. I binned off the Tado and went with Google Nest. Don't bother with Tado any more.. useless.

  • Did anyone ever get any success in getting this looked into?
  • GrayDav4276
    GrayDav4276 ✭✭✭
    Tado have stopped listening to their's time to walk away.