Non-thermostatic setup

I’m attempting to set up non-thermostatic control using the Smart AC. The codes for my Minisplit can’t be found and then the setup seems to revert to thermostatic setup on its own? Help

Comments

  • GermánGermán | Admin
    edited August 27

    Hello Josh,

    When the AC remote can't be found in the database the setup should offer you the teaching mode, so you could record the commands from your remote.

    If this hasn't happened, I'd advise to please contact our support with the specific details of your system. Please, add pictures of the front and the back of your remote for our team to be able to help you more efficiently.


    Best,

    Germán

    Edit: Since the original answer was posted, our setup process has been changed. Teaching mode is only avaiable with Smart AC Control previous versions. If you have a V3+ version, please contact support whenever your remote is not recognized.

  • I have the same problem. It is an App bug. You can not configure non-thermostatic mode when your AC remote is not recognized in the database. The app will only offer you to continue using thermostatic control and will ask only for a few commands to turn on AC. Could you please check it? The latest App and Firmware updates doesn’t appear to fix the issue.

    Thanks
  • Any update about this bug? I cannot Get my Tado configured properly

  • Here same problem. V3+ version. Cannot teach anything when non-thermostatic setup.
Sign In or Register to comment.