Can no longer control heating/hot water via Google Home - devices offline

A couple of days ago I suddenly found that I can no longer control my boiler via Google Home. When I say, for instance "Turn on heating", it just says:

Sorry, I couldn't reach Tado degree

That's a new one one meI I've had intermittent issues in the past, but have never heard Google refer to "Tado degree". That makes me inclined to think that it's some sort of software API update issue.

All three lights were lit OK on my internet bridge, but I restated it anyway and also my router, for good measure. But this didn't resolve the issue.

I can still control the boiler via the Tado app on my android phone - so network access is fine.

However, when I look at the "Heating" and "Hot Water" devices in Google Home, they both say "Offline". All my other Google Home devices are fine and are accepting voice commands.

Has anyone else found that they are suddenly having similar issues? My next step would be to try to unlink and relink the devices - but I don't want to risk screwing up my previously working configuration, in case the issue is something external.


  • Can Tado support please reply? I am having the exact same issue. We need a solution. Unlinking is not working, Google still recognizes devices "not in the home" but still linked to my account. Please help.
  • Heating control from Google Home app, and voice control still working fine here, so maybe not a Tado problem?
    Hot water control hasn't worked for months as reported elsewhere on this forum.
  • Same issue here. Neither the Google help nor the Tado help are very useful so far.
  • AlfTupper
    edited December 2022
    I can longer control the Hot Water from Google home or Google assistant. It shows as inactive. Any ideas?
  • rafm5
    rafm5 | Moderator

    Matter update, maybe (approx. 4 days ago)?

  • Wow @rafm5

    That's quite a leap of faith........

  • rafm5
    rafm5 | Moderator
    edited December 2022

    @GrayDav4276 Not tado°, but Google :-)

  • @rafm5

    Sorry that I wasn't able to read between the lines of your comment......😎

  • Still not working in Google.
  • rafm5
    rafm5 | Moderator

    @GrayDav4276 Matter was released to the public a few days ago. I'm seeing a lot of posts about devices suddenly not responding, offline etc. Various platforms, not just Google.

  • Same here, after years of fault free service, now, when asking TURN THE HOT WATER ON, I'm told SORRY IT DOESN'T LOOK LIKE THAT DEVICE HAS BEEN SET UP.....

    Have re connected my account, it works fine on the Tado app, but Google no longer works with my hot water.
  • Did anyone ever get this fixed?