Change default action when remote access is lost

Options

My thermostat lost remote access from 06.00 to 12.00 and proceeded to heat the house to nearly 25 degrees. Is it possible to change this so if remote access is lost it doesn’t heat at all?


cheers


Answers

  • Thanks for your reply.

    Its annoying as I wasn’t home to enjoy the sauna.

  • Rob2
    Rob2 ✭✭✭
    Options

    When the internet connection is lost (between the bridge and the outside world), the default action should be to continue heating at the temperature set before the connection was lost.

    Probably in your case the wireless connection between the smart thermostat, the bridge, and maybe a wireless receiver was lost. In that case, all bets are off. Try to arrange it so that this does not happen.

  • I think the connection between the thermostat and the wireless receiver dropped. Strange why it went as both are fixed to walls and never dropped before.

    It would be nice if defaulted to off rather than on though.

  • Rob2
    Rob2 ✭✭✭
    Options

    There is no connection between the thermostat and the wireless receiver. Both of them have a connection to the bridge.

    I agree with you that the wireless receiver should turn off the heater when it loses connection to its zone controller. Or fall back to a very low duty cycle of heating.

  • Andreplusplus
    Options

    The graph tells you that the smart radiator valve (or whatever device measures the temperature for that room) lost connection to the bridge. You should have seen a message in the app for that room stating that there was no remote (or external) connection (or whatever it is called in English). So no temp and humidity data could be sent over the internet and no smart scheme settings could be received by the valve. There was a heating demand when the connection was lost (derived from the graph color) so the valve stayed in it's (open) position, causing the tempurature to rise. From the graph I can't tell what the set temp was at that time.