New router, please help!

Hello, we have changed our internet provider and have a new router. I can’t seem to find out how to get tado to link up, please help!

Answers

  • Hi, there are several possible causes, so your first step should be to check the bridge.

    If the "Router" light is blinking, then the bridge isn't being recognised by the route, so check the following:

    • Use a different LAN cable
    • Try a different port on the router
    • Make sure that there are no filters or settings on the router that prevent devices from connecting to the router

    If the "Router" light is lit, but the "Cloud" light is blinking, then check:

    • As silly as it sounds, check that the internet is working by accessing a website through the same network
    • Check whether my.tado.com can be accessed from the specific port you are using for connecting the Bridge. If not, contact [email protected]
    • Check the parental control settings of your router and enable access to my.tado.com
    • Set Google DNS as your primary DNS in the DNS settings of your router
    • Reserve an IP address for the Internet Bridge in the DHCP settings of your router

    If you have a BT Hub, check here for help, as this, and the Sky Q Hub need special attention to get them to work.

    BR

    Frank