Website maintenance scheduled June 18-21.

Difficulties accessing portions of the community or navigating certain sections may occur.

switching point in schedule should overwrite manual input

Options
i have a tado at home and in the office. main problem i have with it that people set the temps manually.
so it is set to hot and heats all the time.
tado does not have setting to say. overwrite manual input at next switchi g point (eg at night same day)
so it keeps heating at full steam.
it should go back to schedule at the next switching point. (in the evening)

right mow it does that at the next schedule block
thats the weekend.
so if someone manually changes the setting on monday. tado keeps heating every night till saturday morning.

makes no sense
who at tado thought this was a good idea?
2
2 votes

Active · Last Updated

Comments

  • Just add a small time block to the daily schedule each evening to force the schedule to resume. Just needs to be a temp change for a few minutes.
  • pcone
    pcone ✭✭✭
    Options

    You can change this setting per room in Settings - Rooms & Devices

  • I run into the same issue; the mentioned setting does not work. I have setup a schedule that the heating should always be turned off at 9PM, but when a user manually changes the temperature on the device is remains on despite this setting. I can see this behavior also in the app, when you manually change the temperature in the app it counts down to the next timeblock as intended, but when you change the temperature on the device it doesn't.

  • pcone
    pcone ✭✭✭
    Options

    You could try overriding that using this IFTTT app: https://ifttt.com/applets/xUBb2J5h-return-tado-to-automatic-at-the-end-of-the-day

  • Shouldn't have to do this.
  • Jules_van_Diesen
    edited October 2022
    Options

    I agree I shouldn't, but for now it's a great workaround, thanks