Bridge not in pairing mode by default

The bridge is by default quite slutty; always in pairing mode. No need for that in my opinion. This could just be turned on when you want to add a device.

Some background: One of my devices was connected to the bridge of the neighbours. They did not turn off their pairing mode.

1
1 votes

Active · Last Updated

Comments

  • I don't think that the Bridge is permanently in "pairing mode"..........I could be wrong ??🤔

  • At my side it was on untill i turned if off. Had a replacement one, and it did the same. And apparently the device of the neighbours was also in pairing mode, because one devcie was connected to a different bridge.

  • When you go into......settings » rooms & devices » Internet Bridge.......is the IB showing as "Pairing"....??🤔

  • Yes, it was on both devices i had, untill i turned it off. Also a flashing light on the bridge. Not just for a moment, but for hours. Untill i turned off the pairing mode.

  • https://support.tado.com/en/articles/3387243-how-do-i-activate-the-pairing-mode-of-the-internet-bridge

    “Please note that the pairing mode stops automatically after 12 hours unless you deactivate it manually before.”
  • rafm5
    rafm5 | Moderator
    edited November 2022

    Not sure why 12 hours pairing mode is really needed? Shouldn't a few minutes be enough?

  • Probably for people that don't really read manuals and just start to use things? From experience tado has hopefully found that this long period causes the least amount of support calls. Or maybe they are just guessing...
  • rafm5
    rafm5 | Moderator
    edited November 2022

    12 hours to install / add a device, that's a big commitment (⌐ ͡■ ͜ʖ ͡■)