Disable Away mode when thermostat is scheduled to Off

When thermostat is scheduled to Off and I leave home, it switch to Away mode and start heating when temperature is lower than set in Away mode. This is the wrong logic for how this function works. When the schedule is set to off, the thermostat should not turn on when I am not at home.
1 votes

Active · Last Updated


  • You can set a minimum temperature of 5c in away mode, which is effectively turning the heating off unless you live close to the Arctic circle. If you’re a subscriber you can also set preheat to off, which might be the issue you’re having.
  • It seems reasonable to expect 'off' to mean 'off', not 'off until I leave', or 'off, until I drive by' etc. I unserstand it is hard for tado to have a system that is tuned individually for eaxh user, and that they aim to please the average user with some 'sensible' defaults and heuristics.
    That stops working when you have too many different users. Compare a situation where you have only two choices of beverage, say coffee or tea, and you average that to some sort of mix of the two... Or selling only the 'average size' shoes, or worse, instead of left and right shoes, only some crazy straight shoe which won't properly fit on either foot...
  • You should also be able to toggle geofencing to off for that block, which should stop away mode kicking in.
  • johnnyp78
    johnnyp78 ✭✭✭
    edited November 2022
    You can set geofencing to off for any block - there’s an option in smart schedule.