Update help/support article 6653049

Regarding this article: https://support.tado.com/en/articles/6653049-the-internet-bridge-doesn-t-connect-to-my-fiber-optic-router-modem-how-can-i-fix-this

Even if your router/switch has 1GbE ports that you can configure to 10 Mb/s half-duplex, some devices might still not work with the tado° bridge. One of my switches is a QNAP QSW-M408-4C, and I tried exactly that, and after about an hour, the tado° bridge simply went offline, even though I had set the relevant port on the switch to 10 Mb/s half-duplex.

So you should amend the help/support article to let your customers know that managed 10 gigabit routers/switches, which have 10 Mb/s half-duplex configuration options for their 1GbE ports, might not work either.

However, as it stands, the TP-Link TL-SF1005D 10/100 Mbps switch works just fine, even if you hook it up to a 10G switch, and not directly to your router. So that part of the article seems to be OK. (Can't speak for the other two switches mentioned in the article, though.)

1
1 votes

Active · Last Updated