Home Technical Questions

Extension KIt - cannot complete the installation.

Hello,

We brought a house with TADO system fitted, but as the person who fitted TADO since moved and sold the house already once - we were unable to log in to existing system and we had to buy new one (as advised by TADO Team).

I have V3+ Starter Kit + extension kit.

I have replaced all the items, adding them to my app one by one. The extension kit is connected directly to the boiler.

The thermostat and Internet bridge installed OK. Extension kit however did not. The kit is connected but installation is not completed.

Our Boiler is Vaillant ecoTEC pro 28.

I'm currently angry as my heating is on full - even so I have (to what i thought) switch it off on TADO app and on my boiler too. There is no call center number I can call to speak to anyone and this is just absolute nonsense!

Can anyone help me and tell me what to do to finish installation of extension kit?

I have sent several emails asking for help but CS is not responding... funny that when I was asking to buy one I had the response back in 1hr from my e-mail...

I'm seriously hitting roof with my frustration... help please!

Answers

  • few days later - still no response from TADO, I was trying to contact them via Facebook, via Twitter, via email and via phone - no phone number which I have found online is valid!

    can anyone please point me in direction I can speak to anyone?!

  • SnubbersSnubbers
    edited December 2019

    Hi,

    It might be very wrong of me to offer installation advice, but since I've just been through the mill!

    How far did you get with installation? I think (disclaimer, this is only for discussion purposes!) the wiring from your boiler would be (based on this boiler installation manual page 29 https://www.vaillant.co.uk/downloads/z/ecotec/ecotec-installation-servicing-2007-372783.pdf)


    Assuming you don't have any complicated heating setup and just using the Tado to switch the boiler on/off using the 230v switched live between 3 and 4 on the your boilers connector (the link between 3 and 4 will need to be removed).

    This would be with the Extension kit jumper in position 1.

    Boiler Connection -> Extension Kit

    L -> L

    N->N

    3->1 (COM)

    4->4 (NO)

    If you got that far, how far through installation did it get? Any screenshots? Or do you have a more complicated heating setup?

    As a last resort, you could do what I did, and in mytado.com, go to settings->home settings->delete home and then log back in and add your home again, then add the devices quickly using the stickers (I pulled mine off each device and stuck them to the provided card).

  • AnnaBDAnnaBD
    edited December 2019
    Hello!
    As for this moment I had no support form TADO.
    We already had after previous house owners their TADO so I just replaced it with ours.
    Like for like.
    I didn’t receive any installation manual form TADO but in my case as I was replacing like for like same system - I didn’t really needed it.

    ATM I have kit connected, but in the app there’s an information that installation is not completed.
  • I would delete your home ( web app - settings - home details - delete home)

    Then follow this video step by step, pretend you have to same nest system he has, and just go through the steps but don't change any wiring, this should configure your smart thermostat and extension kit correctly.
    https://youtu.be/heN2EKwQ_EE

    Don't worry if you mess up, just delete your home again and start over...
  • I have added some more picture but they do not want to appear as they pending approval.


  • the only think i do not know is what position the jumper needs to be? should that be switched the opposite way?



  • AnnaBDAnnaBD
    edited December 2019

    From previous post in here I thought that once I register each unit I cannot just like this remove the home and start again?

  • AnnaBDAnnaBD
    edited December 2019

    As I tried to fit it back, with jumper moved to position 2 as per video instruction installation - I had short circuit and there was spark.


  • This was the set up of the old extension kit

    so on the old one it was positioned on 1, but the video from the link jumper was on number 2.



  • ATM the fuse needs changing so my boiler is not working.

    My questions are:

    1. do i need new extension kit?
    2. how would I know this extension kit is OK to be used
    3. on what position the jumper must be?
  • Hi,

    I did say not to change any wiring (and by extension, jumper settings), the idea was to just allow you to get past the installation stage in the app! The wiring for your boiler I mentioned above that, with the Jumper in Position 1 (definitely correct for your boiler)

    Position 2 on the jumper I think bridges the 230v live to pin 1 of the extension kit, so whilst the extension kit may survive, it would most certainly make your boiler unhappy and will need checking once the fuse is replaced.

    Did you delete your home and then start over and create a new home? You most certainly can do this and just re-add devices.


    The reason I suggested following the youtube video (and not changing anything physically) is to ensure the Smart thermostat is configured correctly and I think following the installation passively as suggested should send the correct configuration to the Smart thermostat (it needs to be configured to use the extension kit and not switch it's internal relay which won't be connected to anything.)

  • AnnaBDAnnaBD
    edited December 2019

    Hello,

    We had a professional boiler support coming in this morning, the boiler is now up and running and its OK to be used.

    I was under impression after chat with TADO prior my purchase that i'm just allowed to fit it as it is, so I did and this is what has happen.

    I haven't created the new home, but from what I get, looking at the burned mark on the extension kit unit - is that I have now nothing to install as I doubt that this is still safe to be installed.

    So my only option is to buy new extension kit - which I'm not going to do anytime soon due to lack of support from TADO.

    I do not understand the approach of sending the product to the Customer and no communication further...

  • I would return the Extension kit to the retailer saying this occurred on install due to insufficient information from Tado which is exactly what has happened and see if you can get a replacement.

    I think their support is shocking, and why they don't have a telephone helpline so you can be walked through this whilst they look at your configuration remotely is beyond stupid.

    Knowing what I do now, the crying shame is I think your installation was OK from a wiring point of view (prior to the jumper incident), and it's just their silly configuration wizard , although I know I'd definitely have deleted the home (I did with two devices not fully installed) and started again creating a new home, which allows you to reset the process.

  • Thank you, I will send them the email later on, my boiler man said exactly the same. His advice is to return the unit to the retailer - I brought is (funny enough) directly from TADO.

    He found it utterly shocking that there is no support nor the helpline number to call.

    I really think it's time to move away from this system, unless I can get replacement extension kit.

    Thank you for your feedback on here - I'm glad I could virtually speak to someone 🙂

Sign In or Register to comment.