Home Technical Questions

TRV not calling for heat

Brand new install into an old house that I've recently moved into. Our Boiler is the garage, connected to an extension kit. Thermostat is in our kitchen, with two TVR radiators (TADO). All radiators else where in the house have Tado TVR - configured into seperate rooms / zones with single TRV / Radiators. All online and connected.

The TRV in a lounge doesn't appear to be able to call for the heat source - It only gets heat if kitchen requests heat. I thought this may be a questionable plumbing loop, with it connected off the kitchen (adjacent rooms). To test the theory I have taken the TVRs off the kitchen RADS so naked pin is available which if I understand correctly means the rads should be free flowing and activated if any TADO requests heat. Is this a good assumption?

I find this difficult to troubleshoot. Is there any way I can see application logs to see what TADO thinks its doing?

Is there an activity log I can see - I'm troubleshooting at the minute by activating various rooms to ensure each one can demand heat, but its slow going.

Best Answer

Answers

  • @samd, thats interesting, wasnt aware of that, what setup do you get by default or does it all depend on what setup you start with? Ive got extension kit next to boiler and assumed my TRVs were calling for heat when needed, but now you say there is 2 ways of working im wondering what ive got and what the benefit of each is. Is there any write up on this anywhere?
  • samdsamd ✭✭✭

    @Adzyp In November last when I installed tado, I hit upon it by chance during a session on the chat line and once we confirmed what each of us was talking about (!) it took less than a couple of minutes for them to change me to 'all devices have primacy'. Never seen it written down anywhere and I have posted similar to my response above to newbies who did not know, many times over the last couple of months - it is clearly not in the 'welcome pack'

  • beedeejaybeedeejay
    edited February 2020

    Thanks for the help, support have changed the mode to allow all TRVs to call for heat. I'm not in a position to test but I'm sure this would fix the issue.

    Like you've said I can't see this sertting / default posture in any documentation. The whole point in me choosing this system over a competitors was the TRV heat calling option per zone.

    I feel that the documentation / settings / application could be updated to show the consuming how it is configured. I could have saved my self some time and effort turning valves on and off. No bid deal but the status could be clearer.

    Thanks again, and thanks to tado support.

  • digitaldrdigitaldr
    edited February 2020
    Am I correct in saying if you have an extension kit and all devices can call for heat then you are limited to 10 rooms (max 7 devices per room)?
  • Had exactly the same issue when I installed. This is only something that tado support can change. No idea why

    I wonder how many of these they have to do each day? ...

    I don't really understand why the default setup would be to work like a traditional thermostat when their website gives the impression that multi zoning is a feature out of the box.
  • samdsamd ✭✭✭

    @digitaldr Not sure but thought the 10 room limit applied to any type of tado installation.

  • @davidlyall ditto that, not only can you not tell which of your devices can call for heat, or even know that is an option but you have to contact the (hard to contact) support to make it happen. Come on tado stop locking down the settings that competent users can change!

  • ChimmyChimmy
    edited May 2020

    Tado just changed my configuration so SRVs’ calls for heat are no longer being ignored. Comparing my thermostat’s configuration before and after, it appears the adviser changed my thermostats’ duties from "ZONE_DRIVER" to "CIRCUIT_DRIVER":

    Before…

    "duties": ["ZONE_UI", "ZONE_DRIVER", "ZONE_LEADER"]

    After…

    "duties": ["ZONE_UI", "CIRCUIT_DRIVER", "ZONE_LEADER"]

    The above information was obtained using the endpoint:

    https://my.tado.com/api/v2/homes/<Your_home_ID>/zones?username=<your_username>&password=<your_password>

    Note also that all my SRVs are set as "ZONE_DRIVER".

    The adviser confirmed that this change was a result of her configuration change but that there are other changes also necessary...

    "In case you want to go back to the previous configuration, you have to ask that the Smart Radiator Thermostat not call for heat. However the duties will remain the same for the Smart Thermostat, we will just unlink the Smart Radiator Thermostat from it."

  • 1) Added SRVs to my account before my smart thermostat

    2) Abandoned the "step-by-step installation instructions" (as my boiler wasn't listed).

    No idea if these affect causing this issue but if anyone experiences this without having done the above, it'd be nice to know

  • I’m interested in above as Tado told me I can’t do this without rewiring and adding an additional extension kit! Is your smart thermostat wired to a two port valve? This seems to be my issue is that while trv can call for heat it can’t override the fact that the smart thermostat has shut the valve - they told me a couple of years back that this was possible before I bought the trvs!
  • Surely this should be exposed to the users , at least when logging in via website or in the "Advanced" settings. This is what I would expect - when talking about "all connected" system - which Tado seems to aspire to be.

  • I've just had a conversation with support who advised me that the valves do call for heat by default.

    This does seem to be the case with my install (new a couple of weeks ago).

    Because I had an unreliable boiler at the time I installed my Tado, I ended up contacting support to ask for help when none was needed.

    Is this a change to their default then, or do I misunderstand this thread?

  • samdsamd ✭✭✭

    @matthewbloch It is a change and you have not misunderstood. My installation defaulted at Wall thermostat only but was readily changed by Support.

    The number of times I and others have had to mention this.... It maybe the cause for tado to change the default.

  • @Chimmy solved my problem of one room not flashing the boiler up when it was calling for heat. No idea why tado don’t put this option in the app,

  • Just in case anyone else has this problem... I discovered you can fix this issue if you login to the my.tado.com website.

    In my case, one of the TRVs in one of my rooms seemed to be calling for heat, but the boiler was not actually firing.

    It turns out, if you log into my.tado.com and navigate to "Settings" -> "Rooms and Devices" and then click on the room name (i.e. "Office" you'll see a setting for "Zone Controller"

    Click on "Change" and switch from "Independent" to the ID of your extension kit.

    This fixed the problem for me.

    I think this is described in this article, but it's not very clear.

    https://support.tado.com/en/articles/4689126

  • FrisealFriseal
    edited January 7

    I had a pre-existing extension kit and wired smart thermostat which I took with us to our new house. I installed the kit a few weeks ago and then bought 4 SRVs and installed them last week. Each SRV has the Extension Kit as the zone controller, as does the wired smart thermostat.

    The problem I'm experiencing is that the SRVs only get heat when the wired smart thermostat is also requesting heat. This is no good because the smart thermostat is in the hall downstairs and the SRVs are in the bedrooms upstairs. The hall always heats up faster than the large bedroom upstairs. To get around this temporarily I've had to set the hall smart thermostat to the temperature of the Sun in order to allow the bedrooms to get to a comfortable temperature. This obviously defeats the purpose.

    I've requested help from Tado via the chat but they've not seen my message yet. If anyone has any ideas please give me a shout.

    Edit: Just read samd's comment. Sounds like same issue.

  • Friseal, If you go into the app - select Settings - under Home field select Rooms & Devices - then select your rooms ( not the device )

    You should have a Heating zone tab at the bottom with zone control

    2 options

    1. zone controller - select this if you want the device to call for heat.
    2. no zone controller ( independent ) - select this if you do NOT want the device to call for heat.

    So two scenarios

    1. you have multiple trv’s with 1 room thermostat and you only want to turn your boiler on when the thermostat temp changes ( but you still control temperature in rooms with trv’s ) but remember they will only heat up if the main thermostat has called for heat.
    2. multiple trv’s and 1 room thermostat but all calling for heat independently. so any room with a trv can start the boiler.

    I used scenario 2 whilst I only had a couple of trv’s but now with many I have all the trv’s calling for heat I also use apple homekit to automate the home and away option. I have set my bedroom to not call for heat and set temperature to high from bedtime until I leave for work so when another room calls for heat in the morning the valve is already open so does not wake me up but allows the room to heat up toasty.


    hope that makes sense and helps you.

  • Many thanks, wbjohn.

  • Tado fixed my issue by permanently closing the relay on the smart thermostat in the hall, so now each radiator valve can call for heat without needing the hall thermostat to also be requesting heat. Everything is working well now so I'll probably buy some more smart radiator thermostats.

  • Worked out if you have the extension kit you can change the settings yourself rather than contact Tado
Sign In or Register to comment.