Can no longer find how to set Thermostatic mode


In the old version of the app you could go to Settings/Rooms/Smart AC Control and select Thermostatic or non-thermostatic mode.

I am having an issue with my AC that may be related to the AC temperature measurement so I was wanting to switch to Thermostatic mode, however I can no longer see that option in the settings anywhere in the new app. Am I missing something?


Best Answer

  • ScreamingPict
    Answer ✓

    Oooh- scratch that. I just found out that I have to click on the room not the Smart AC device itself.

    Panic over. I'll leave this here in case it helps anyone else struggling to find the setting.


  • Well, that answer is no longer valid apparently. I installed the V3+ AC Controller today, hoping to get better results from the AC unit (since using the built-in thermostat in the AC Unit doesn't work particularly well) but found out that apparently Thermostat mode is no longer available.
    That's unfortunate, because using the Tado as an external Thermostat for the AC was the main goal of the purchase...
    Now the AC Unit keeps running depite the room temp already being beyond the limit I had essentially no improvement over the "normal" operation without the Tado...
  • Yeah- I had the same revelation the other day- went to look for Thermostat mode and couldn't find it any more- which sucks because my AC seems to have no idea what the temperature actually is sometimes and massively overshoots the target :(