Home Technical Questions

E0 Error - V3 Thermostat to Internet Bridge

tado_gtrtado_gtr
edited October 8 in Technical Questions

Hi guys,


Apologies, but I've tried with Tado Support, but I'm not getting much help.

I have a V3 Smart Thermostats and Internet Bridge, as well as multiple radiator TRVs.


I have connected the radiator TRVs no problem, but the Thermostat is being problematic.


When I turn it on and attempt to pair it (push button for 3 seconds) the two connecting cogs come up, but this eventually times out and I get an "E0" error.


I have tried this right next to the internet bridge as well as anywhere between 0 and 4 metres.


I also try to follow this link: https://support.tado.com/en/articles/3387242-how-can-i-restart-the-pairing-of-my-smart-thermostat where I am trying to reset the thermostat:

  • I remove the batteries for a number of minutes
  • I start the pairing by pushing for three seconds
  • I then quickly release and push the button again, aiming to get the "wrench and screwdriver" symbol, but this doesn't occur
  • If I hold the button any longer than 3 seconds it reboots


Does anyone have any other ideas about how I can get this thermostat connected??


Cheers

Answers

  • have you told the bridge to start pairing too?


    i think you need to press teh button on the bridge or use the tado app on a smart phone, use the app to initiate pairing where it will use the camera to read the qr code on the thermostat or you can enter the numbers manually, it'll the spend some time but should pair after a few mins.


    the bridge must be in pairing mode for it to pair with anything else.

Sign In or Register to comment.